XOOPS Cube日本サイト (タグ: 2.2) http://xoopscube.jp/tag/2.2 最新公開記事 2.2へのアップグレード http://xoopscube.jp/forum/7249 いくつかのXOOPSサイト(XOOPS 2.0.16a JP)を運営してきたのですが、今年(2015年)9月末にすべてのサイトでフォーラム投稿表示のフォーラム名、スレッド項目が表示されなくなり、運営がストップしてしまいました。日本語データのデータベースとのやりとりに問題が起きたのだとは思うのですが、その原因、解決方法がわかりません。XOOPSサイトのアップグレードを怠ったままでしたので、とりあえずテスト用のサイトで、最新版へのアップグレードを試みました。(XCL2.1.8)へのアップグレードは一応完了したのですが、管理画面に入ると、トップページのフォーラム同様、各項目の表示がありません。最新版(legacy-stable、2.2.2)に期待を込めてそのままアップグレードを作業し立ち上げると、'FETAL: open error: site setting config.'のエラーメッセージであとは真っ白。そこで'XCL2.18(EUC)をpack2011(XCL2.2 UTF-8)にアップグレードしてみよう!'を頼りにローカルPC上にサーバー環境を作り、試してみました。そうしたら、当面の問題だったフォーラム投稿表示のフォーラム名、スレッド項目が'XOOPS 2.0.16a JP'のままの時点で何の問題もなく表示され、そのままローカル環境では何の問題もなく、最新版(legacy-stable、2.2.2)までアップグレードできました。最使用サーバー、PHP5.4、MySQL5.5ローカル環境、PHP5.5、MySQL5.6 です。最終的にやはり、サーバー上で最新バージョンでのつつがない運営をいたしたく、ご助言をいただけたらと思います。

いくつかのXOOPSサイト(XOOPS 2.0.16a JP)を運営してきたのですが、今年(2015年)9月末にすべてのサイトでフォーラム投稿表示のフォーラム名、スレッド項目が表示されなくなり、運営がストップしてしまいました。

日本語データのデータベースとのやりとりに問題が起きたのだとは思うのですが、その原因、解決方法がわかりません。XOOPSサイトのアップグレードを怠ったままでしたので、とりあえずテスト用のサイトで、最新版へのアップグレードを試みました。

(XCL2.1.8)へのアップグレードは一応完了したのですが、管理画面に入ると、トップページのフォーラム同様、各項目の表示がありません。

最新版(legacy-stable、2.2.2)に期待を込めてそのままアップグレードを作業し立ち上げると、'FETAL: open error: site setting config.'のエラーメッセージであとは真っ白。

そこで'XCL2.18(EUC)をpack2011(XCL2.2 UTF-8)にアップグレードしてみよう!'を頼りにローカルPC上にサーバー環境を作り、試してみました。

そうしたら、当面の問題だったフォーラム投稿表示のフォーラム名、スレッド項目が'XOOPS 2.0.16a JP'のままの時点で何の問題もなく表示され、そのままローカル環境では何の問題もなく、最新版(legacy-stable、2.2.2)までアップグレードできました。

最使用サーバー、PHP5.4、MySQL5.5
ローカル環境、PHP5.5、MySQL5.6 です。

最終的にやはり、サーバー上で最新バージョンでのつつがない運営をいたしたく、ご助言をいただけたらと思います。

]]>
KSL 2015-12-02T16:26+09:00 XCL2.2(Pack 2012)
XOOPS Cube Legacy 2.2試された方いらっしゃいますか? http://xoopscube.jp/forum/6498 結構軽いような気がします。 結構軽いような気がします。]]> tadashi 2009-07-15T13:15+09:00 XCL2.2