XOOPS Cube日本サイト http://xoopscube.jp/forum?keyword= 最新公開記事 日本サイトの退会願い http://xoopscube.jp/forum/5731 公式サイトでユーザー名とパスワードを変更したいのですが、そのようなページが見当たらないので、一度退会して、また登録しなおそうと思います。退会手続きを宜しくお願いします。 公式サイトでユーザー名とパスワードを変更したいのですが、
そのようなページが見当たらないので、
一度退会して、また登録しなおそうと思います。
退会手続きを宜しくお願いします。]]>
2008-03-24T16:05+09:00 質問箱
急にアクセスできなくなりました。 http://xoopscube.jp/forum/7253 初心者ですがよろしくお願いいたします。CL2.1を使用しております。レンタルサーバーで複数サイトを運用しております。数日前からAのサイトのみ、ログインできません。管理者IDでも、一般ユーザーIDでもです。IDパスワードを入れると、「ログイン処理中」から元の入力フォームに戻ってしまいます。どうやらループしているようです。ちなみに 適当な文字を入れると 「ログイン情報が間違っています」と処理されます。IE11の信頼サイトにも登録済みです。FIREFOXで試してもだめでした。サイトBやCでは正しくログインできます。対応策をご教授いただけたらと思います

初心者ですがよろしくお願いいたします。

CL2.1を使用しております。
レンタルサーバーで複数サイトを運用しております。
数日前からAのサイトのみ、ログインできません。
管理者IDでも、一般ユーザーIDでもです。
IDパスワードを入れると、「ログイン処理中」から元の入力フォームに戻ってしまいます。
どうやらループしているようです。
ちなみに 適当な文字を入れると 「ログイン情報が間違っています」と処理されます。
IE11の信頼サイトにも登録済みです。
FIREFOXで試してもだめでした。
サイトBやCでは正しくログインできます。

対応策をご教授いただけたらと思います

]]>
dperie 2016-10-27T11:04+09:00 XCL2.1.0
xelfinderのエラーメッセージについて http://xoopscube.jp/forum/7252 いつもモジュールを利用させていただきありがとうございます。掲題の件、2.01に上げたら、「バックエンドとの接続ができません」とメッセージがでて次に行きません。どのモジュールの部分を修正したら、以前の状態になりますでしょうか?サイト情報は以下のようになります。Distribution : XOOPS X(ten) 20151228XC Legacyバージョン : XOOPS Cube Legacy 2.2.3 Beta 1デフォルト・サイトテーマ : r_simple_blueデフォルトのテンプレート・セット : default使用言語 : ja_utf8デバッグモードを有効にする : オフオペレーティングシステム : FreeBSDサーバー : Apache/2.2.29ユーザーエージェント : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0PHPバージョン : 5.2.17MySQLのバージョン : 5.5.38-log

いつもモジュールを利用させていただきありがとうございます。

掲題の件、
2.01に上げたら、
「バックエンドとの接続ができません」とメッセージがでて次に行きません。

どのモジュールの部分を修正したら、以前の状態になりますでしょうか?

サイト情報は以下のようになります。

Distribution : XOOPS X(ten) 20151228
XC Legacyバージョン : XOOPS Cube Legacy 2.2.3 Beta 1
デフォルト・サイトテーマ : r_simple_blue
デフォルトのテンプレート・セット : default
使用言語 : ja_utf8
デバッグモードを有効にする : オフ
オペレーティングシステム : FreeBSD
サーバー : Apache/2.2.29
ユーザーエージェント : Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
PHPバージョン : 5.2.17
MySQLのバージョン : 5.5.38-log

]]>
terrafin 2016-02-09T23:15+09:00 質問箱
2.2へのアップグレード http://xoopscube.jp/forum/7249 いくつかのXOOPSサイト(XOOPS 2.0.16a JP)を運営してきたのですが、今年(2015年)9月末にすべてのサイトでフォーラム投稿表示のフォーラム名、スレッド項目が表示されなくなり、運営がストップしてしまいました。日本語データのデータベースとのやりとりに問題が起きたのだとは思うのですが、その原因、解決方法がわかりません。XOOPSサイトのアップグレードを怠ったままでしたので、とりあえずテスト用のサイトで、最新版へのアップグレードを試みました。(XCL2.1.8)へのアップグレードは一応完了したのですが、管理画面に入ると、トップページのフォーラム同様、各項目の表示がありません。最新版(legacy-stable、2.2.2)に期待を込めてそのままアップグレードを作業し立ち上げると、'FETAL: open error: site setting config.'のエラーメッセージであとは真っ白。そこで'XCL2.18(EUC)をpack2011(XCL2.2 UTF-8)にアップグレードしてみよう!'を頼りにローカルPC上にサーバー環境を作り、試してみました。そうしたら、当面の問題だったフォーラム投稿表示のフォーラム名、スレッド項目が'XOOPS 2.0.16a JP'のままの時点で何の問題もなく表示され、そのままローカル環境では何の問題もなく、最新版(legacy-stable、2.2.2)までアップグレードできました。最使用サーバー、PHP5.4、MySQL5.5ローカル環境、PHP5.5、MySQL5.6 です。最終的にやはり、サーバー上で最新バージョンでのつつがない運営をいたしたく、ご助言をいただけたらと思います。

いくつかのXOOPSサイト(XOOPS 2.0.16a JP)を運営してきたのですが、今年(2015年)9月末にすべてのサイトでフォーラム投稿表示のフォーラム名、スレッド項目が表示されなくなり、運営がストップしてしまいました。

日本語データのデータベースとのやりとりに問題が起きたのだとは思うのですが、その原因、解決方法がわかりません。XOOPSサイトのアップグレードを怠ったままでしたので、とりあえずテスト用のサイトで、最新版へのアップグレードを試みました。

(XCL2.1.8)へのアップグレードは一応完了したのですが、管理画面に入ると、トップページのフォーラム同様、各項目の表示がありません。

最新版(legacy-stable、2.2.2)に期待を込めてそのままアップグレードを作業し立ち上げると、'FETAL: open error: site setting config.'のエラーメッセージであとは真っ白。

そこで'XCL2.18(EUC)をpack2011(XCL2.2 UTF-8)にアップグレードしてみよう!'を頼りにローカルPC上にサーバー環境を作り、試してみました。

そうしたら、当面の問題だったフォーラム投稿表示のフォーラム名、スレッド項目が'XOOPS 2.0.16a JP'のままの時点で何の問題もなく表示され、そのままローカル環境では何の問題もなく、最新版(legacy-stable、2.2.2)までアップグレードできました。

最使用サーバー、PHP5.4、MySQL5.5
ローカル環境、PHP5.5、MySQL5.6 です。

最終的にやはり、サーバー上で最新バージョンでのつつがない運営をいたしたく、ご助言をいただけたらと思います。

]]>
KSL 2015-12-02T16:26+09:00 XCL2.2(Pack 2012)
myalbim-PでHOME画面にとんでしまう。 http://xoopscube.jp/forum/7251 お世話になります。xoopsXでmyalbim-Pを導入しました。投稿をする際に「大きさ」「フォント」「色」を変更しようとクリックするとHOME画面にとんでしまいます。カテゴリを選ぶ際にもなります。本来クリックのできない場所も、クリックできるようになってしまい、すべてHOME画面にとんでしまいます。インストール当初は問題なく使えていましたが、いつからダメになったのか心当たりがありません。モジュールを再インストールしてもだめでした。同じ現象がgnaviでも発生しました。解決策ご存じの方いたら、よろしくお願いします。

お世話になります。

xoopsXでmyalbim-Pを導入しました。

投稿をする際に「大きさ」「フォント」「色」を変更しようとクリックすると
HOME画面にとんでしまいます。
カテゴリを選ぶ際にもなります。

本来クリックのできない場所も、クリックできるようになってしまい、
すべてHOME画面にとんでしまいます。

インストール当初は問題なく使えていましたが、
いつからダメになったのか心当たりがありません。
モジュールを再インストールしてもだめでした。

同じ現象がgnaviでも発生しました。

解決策ご存じの方いたら、よろしくお願いします。

]]>
mochimu 2016-01-16T23:32+09:00 質問箱
piCalモジュールが削除できない http://xoopscube.jp/forum/7250 Xoopsのバックアップを削除したところ、\modules\piCal\language\japaneseにあるmail_templateフォルダmodinfo.phppical_constants.phppical_vars.phtmlを削除すると、下記のエラーがでます。「無効なMS-DOSファンクションです。」DOSコマンドでも削除できません。対応を教えてください。

Xoopsのバックアップを削除したところ、
\modules\piCal\language\japaneseにある
mail_templateフォルダ
modinfo.php
pical_constants.php
pical_vars.phtml
を削除すると、下記のエラーがでます。
「無効なMS-DOSファンクションです。」
DOSコマンドでも削除できません。

対応を教えてください。

]]>
chii_fu 2015-12-29T18:09+09:00 質問箱
session.cookie_secure をオンにするとログインできない http://xoopscube.jp/forum/7247 XOOPS Cube Legacy 2.1.8でポータルサイトを運営していますが、php.iniでsession.cookie_secure=1にするとログインできなくなります。session.cookie_secure=1でxoopsが上手く稼働できている方、是非回避策をご教示下さい。

XOOPS Cube Legacy 2.1.8でポータルサイトを運営していますが、php.iniでsession.cookie_secure=1にするとログインできなくなります。
session.cookie_secure=1でxoopsが上手く稼働できている方、是非回避策をご教示下さい。

]]>
chibayan 2015-11-06T10:04+09:00 XCL2.1.8
d3diaryのインストール http://xoopscube.jp/forum/7245 こんばんわ。なんか、あまり盛り上がってないようなのでレスが返ってくるかちょっと不安ではありますが。d3diaryをインストールして一応成功したようなのですが、下記のようなエラーが出ます。そこから先に進まないのでこちらにかかせていただきました。Smarty error: [in db:d3diary_index.html line 183]: [plugin] modifier 'mb_truncate' is not implemented (core.load_plugins.php, line 118)This page cannot be displayed due to an internal error.If you are the administrator of this site, please visit the XOOPS Cube Project Site for assistance.XAMPPでインストールを行いました。システム構成はXOOPS Cube Legacy 2.2.3 Beta 1オペレーティングシステム : Darwinサーバー : Apache/2.4.16 (Unix) OpenSSL/1.0.1p PHP/5.6.12 mod_perl/2.0.8-dev Perl/v5.16.3PHPバージョン : 5.6.12MySQLのバージョン : 5.6.26

こんばんわ。なんか、あまり盛り上がってないようなのでレスが返ってくるかちょっと不安ではありますが。

d3diaryをインストールして一応成功したようなのですが、下記のようなエラーが出ます。
そこから先に進まないのでこちらにかかせていただきました。

Smarty error: [in db:d3diary_index.html line 183]: [plugin] modifier 'mb_truncate' is not implemented (core.load_plugins.php, line 118)This page cannot be displayed due to an internal error.

If you are the administrator of this site, please visit the XOOPS Cube Project Site for assistance.

XAMPPでインストールを行いました。
システム構成は
XOOPS Cube Legacy 2.2.3 Beta 1
オペレーティングシステム : Darwin
サーバー : Apache/2.4.16 (Unix) OpenSSL/1.0.1p PHP/5.6.12 mod_perl/2.0.8-dev Perl/v5.16.3
PHPバージョン : 5.6.12
MySQLのバージョン : 5.6.26

]]>
daddy 2015-11-01T02:51+09:00 XCL2.2(Pack 2012)
piCalフォルダ名変更だと、詳細画面が真っ白に http://xoopscube.jp/forum/7244 soyogiです。掲題の件ですが、レンタルサーバで新しくサイトを構築していまして、piCalをxupdateから導入し、インストールの前にFTPでフォルダ名を変更(piCal→calendar)しました。この状態でインストールは成功し、piCalも使えるのですが、予約の追加(カレンダーの日の詳細画面)へのリンクをクリックすると、真っ白画面になってしまう状況になっております。環境としましてはXOOPS Cube Legacy 2.2.3 Beta 1PHP 5.3.28MySQL 5.6になります。同レンタルサーバには他のサイトも構築していて、そちらはpiCalの名前を変更して使っていて、piCalも複数使ったりしております。PHPデバッグでも何も出てこないので、なぜ詳細画面だけ白くなるのかと、今までこのような事になった覚えがなく、皆さまのお知恵を拝借できたらと思います。ちなみに、フォルダ名を変えないでpiCalのままでしたら何の問題も無く使用できました。また、一旦ダウングレードと思って、piCal0.93を入れようとしたら、インストール画面でエラーになってしまいました。(こちらの問題はPHP5.3なので、TIMESTAMP(14) NOT NULL を TIMESTAMP NOT NULLにしたりするのかなと思ったのですが、こちらも何かうまくいかず(-_-;))何か些細な事で結構ですので、お分かりになられる方がいらっしゃいましたら、ご教示お願い致します。

soyogiです。

掲題の件ですが、レンタルサーバで新しくサイトを構築していまして、piCalをxupdateから導入し、インストールの前にFTPでフォルダ名を変更(piCal→calendar)しました。
この状態でインストールは成功し、piCalも使えるのですが、予約の追加(カレンダーの日の詳細画面)へのリンクをクリックすると、真っ白画面になってしまう状況になっております。

環境としましては
XOOPS Cube Legacy 2.2.3 Beta 1
PHP 5.3.28
MySQL 5.6
になります。

同レンタルサーバには他のサイトも構築していて、そちらはpiCalの名前を変更して使っていて、piCalも複数使ったりしております。

PHPデバッグでも何も出てこないので、なぜ詳細画面だけ白くなるのかと、今までこのような事になった覚えがなく、皆さまのお知恵を拝借できたらと思います。

ちなみに、フォルダ名を変えないでpiCalのままでしたら何の問題も無く使用できました。
また、一旦ダウングレードと思って、piCal0.93を入れようとしたら、インストール画面でエラーになってしまいました。
(こちらの問題はPHP5.3なので、TIMESTAMP(14) NOT NULL を TIMESTAMP NOT NULLにしたりするのかなと思ったのですが、こちらも何かうまくいかず(-_-;))

何か些細な事で結構ですので、お分かりになられる方がいらっしゃいましたら、ご教示お願い致します。

]]>
soyogi 2015-10-27T13:01+09:00 XCL2.2(Pack 2012)
xoops x 標準検索バーについて http://xoopscube.jp/forum/7243 現在xoopsテンプレートを編集しているんですが、検索バーを削除したいんですが出来ません。テーマのCSSなどは削除しましたが、現在も残っています。どこを削除したら消えますか?回答お待ちしております。

現在xoopsテンプレートを編集しているんですが、検索バーを削除したいんですが出来ません。テーマのCSSなどは削除しましたが、現在も残っています。どこを削除したら消えますか?

回答お待ちしております。

]]>
kenta2493 2015-09-24T23:37+09:00 XCL2.2(Pack 2012)
Warning: require_onceというエラー http://xoopscube.jp/forum/7238 OOPS Cube Legacy 2.1.7サーバーXREA+(PLUS)2009年頃XOOPSをインストールして、それから問題なく稼働していましたが、FTPソフトで、間違ってファイルをいくつか消してしまいました。トップページは403になるし、モニタも頭も真っ白に!2009年頃バックアップしていたデータがあったので、それをちょこちょこアップロードし、元に戻そうとしましたが、やはりサイトが表示されません。Warning: require_once(/virtual/ユーザID/xoops_trust_path/modules/wizxc/class/Legacy_WizXcController.class.php) [function.require-once]: failed to open stream: No such file or directory in /virtual/ユーザID/public_html/core/XCube_Root.class.php on line 533Fatal error: require_once() [function.require]: Failed opening required '/virtual/ユーザID/xoops_trust_path/modules/wizxc/class/Legacy_WizXcController.class.php' (include_path='.:/usr/local/lib/php') in /virtual/ユーザID/public_html/core/XCube_Root.class.php on line 533HTMLとCSSは分かるけど、自力でphpは書いた事がなく、本で調べながらインストールから表示部分のカスタマイズは出来たというレベルです。このエラーを調べてみたところ、Legacy_WizXcController.class.phpというファイルがないよ、という事が書いてあるのでしょうか?public_htmlの上に、XOOPS_TRUST_PATHがあって、そこにLegacy_WizXcController.class.phpはあります。このサイトとは別のアドレスで、XOOPS Cube Legacy 2.1.5をインストールしたサイトも持っており、ディレクトリ構造も似ている事から、アップロードしたデータが間違っていた可能性もなきにしもあらずです。XREAが2014.12〜2015.6までにバージョンアップメンテナンスを実施し、  MySQLサーバーのバージョンアップ(5.6系へ変更)  標準のPHPのバージョンアップ(PHP5.2系 → PHP5.3系へ変更)・・・他XOOPS Cube Legacy 2.1.5で作ったサイトが見れなくなっていたことに気づきました。慌ててデータを修正しようとあれこれいじりましたが、逆に間違ったコードで上書きしている恐れがあります。ということから、XOOPS Cube Legacy 2.1.5の復旧はほぼ諦めています。しかし、冒頭のXOOPS Cube Legacy 2.1.7のサイトは、バージョンアップメンテナンス後である7月初旬に見れました。最近の投稿記事は諦めるとしてもなんとか見れるようにしたいのです。皆様お知恵を貸していただけませんでしょうか。よろしくお願いいたします。

OOPS Cube Legacy 2.1.7
サーバー
XREA+(PLUS)

2009年頃XOOPSをインストールして、それから問題なく稼働していましたが、
FTPソフトで、間違ってファイルをいくつか消してしまいました。
トップページは403になるし、モニタも頭も真っ白に!
2009年頃バックアップしていたデータがあったので、
それをちょこちょこアップロードし、元に戻そうとしましたが、
やはりサイトが表示されません。

Warning: require_once(/virtual/ユーザID/xoops_trust_path/modules/wizxc/class/Legacy_WizXcController.class.php) [function.require-once]: failed to open stream: No such file or directory in /virtual/ユーザID/public_html/core/XCube_Root.class.php on line 533

Fatal error: require_once() [function.require]: Failed opening required '/virtual/ユーザID/xoops_trust_path/modules/wizxc/class/Legacy_WizXcController.class.php' (include_path='.:/usr/local/lib/php') in /virtual/ユーザID/public_html/core/XCube_Root.class.php on line 533

HTMLとCSSは分かるけど、自力でphpは書いた事がなく、
本で調べながらインストールから表示部分のカスタマイズは出来たというレベルです。

このエラーを調べてみたところ、Legacy_WizXcController.class.phpというファイルがないよ、という事が書いてあるのでしょうか?
public_htmlの上に、XOOPS_TRUST_PATHがあって、そこにLegacy_WizXcController.class.phpはあります。

このサイトとは別のアドレスで、
XOOPS Cube Legacy 2.1.5をインストールしたサイトも持っており、
ディレクトリ構造も似ている事から、
アップロードしたデータが間違っていた可能性もなきにしもあらずです。

XREAが2014.12〜2015.6までにバージョンアップメンテナンスを実施し、
  MySQLサーバーのバージョンアップ(5.6系へ変更)
  標準のPHPのバージョンアップ(PHP5.2系 → PHP5.3系へ変更)・・・他
XOOPS Cube Legacy 2.1.5で作ったサイトが見れなくなっていたことに気づきました。
慌ててデータを修正しようとあれこれいじりましたが、
逆に間違ったコードで上書きしている恐れがあります。
ということから、XOOPS Cube Legacy 2.1.5の復旧はほぼ諦めています。
しかし、冒頭のXOOPS Cube Legacy 2.1.7のサイトは、
バージョンアップメンテナンス後である7月初旬に見れました。
最近の投稿記事は諦めるとしてもなんとか見れるようにしたいのです。

皆様お知恵を貸していただけませんでしょうか。
よろしくお願いいたします。

]]>
ayashow 2015-07-20T00:59+09:00 XCL2.1.7
xsns 1.14 の文字化け http://xoopscube.jp/forum/7242 お世話になっております。 別スレッドで「Xsns でファイルアップロードが出来ない」の質問をさせていただいたものです。 旧サイト「XOOPS 2.0.16a」のサイトから新サイト「XCL 2.2.3」へ xsns のデータ移行を行っています。 旧サイトは euc-jp xsns 1.11 、新サイトは utf-8 xsns 1.14 です。 旧サイトから backpack でデータベースをダウンロードし文字コード変換(euc-jp -> utf-8)、 backpack でリストアしました。添付ファイルはxoops_trust_path/uploads/xsns にそのままコピーしました。 新サイトで xsns を立ち上げ、コミュニティ、トピックはなど移行出来たことは確認出来ましたが1.コミュニティを開いたとき、掲示板の欄にトピック名(短縮形)が表示されますが、末尾が以下のように文字化けします。XXXは伏せ字です。すべてが文字化けするのではなく、文字数省略の場所に特定の文字が来たときに起こるようです。以下は一つの例です。 「XXXXXX/XXXXXXX��...」 このリンクをクリックしトピックを開くとトピック名は問題なく表示(以下)されます。 「XXXXXX/XXXXXXXX (その2)」 ( の前は半角空白です。2.日本語添付ファイルの文字化け 移行したトピックで、添付ファイルが日本語を含む場合その個所が文字化けしています。 3-3_No2(������ʬ).xlsx のように。 このファイルのリンクをクリックした場合、IE11 と chrome とで動作が異なります。 IE11 では、ファイル保存のダイアログでファイル名が文字化けしていて、文字化けした名前で保存されます。 chrome では、ファイル保存のダイアログでファイル名が元の文字化けしていない名前で表示されそのまま保存できます。3.新サイトで、新規に日本語を含むファイルを添付したときはトピック上ではファイル名は、文字化けせずにIE11 、chrome とも表示されます。保存すると両方文字化けして保存されます。 元ファイル名:test_テストです.docx 保存されたファイル名  IE11 : test_魘サム・docx  chrome : test_鴻с.docx4.文字化けではないのですが、添付ファイルが付いたトピックを編集で開き、さらに添付ファイルを付けようとすると「ファイルを追加する」のリンクが表示されるのですが、これをクリックしても何事も起こらず、リンクにカーソルを当てると画面右下に「java script:void(0)」が表示されます。 以上、長々と書きましたが、新サイトの運用が間近にせっまっており、困っております。 勝手な思いですが、sxns は utf-8 相性が悪いのではないでしょうか? 対応法など何かありましたらご教示よろしくお願いいたします。

お世話になっております。

 別スレッドで「Xsns でファイルアップロードが出来ない」の質問をさせていただいたものです。
 旧サイト「XOOPS 2.0.16a」のサイトから新サイト「XCL 2.2.3」へ xsns のデータ移行を行っています。
 旧サイトは euc-jp xsns 1.11 、新サイトは utf-8 xsns 1.14 です。

 旧サイトから backpack でデータベースをダウンロードし文字コード変換(euc-jp -> utf-8)、 backpack でリストアしました。添付ファイルはxoops_trust_path/uploads/xsns にそのままコピーしました。

 新サイトで xsns を立ち上げ、コミュニティ、トピックはなど移行出来たことは確認出来ましたが
1.コミュニティを開いたとき、掲示板の欄にトピック名(短縮形)が表示されますが、末尾が以下のように文字化けします。XXXは伏せ字です。すべてが文字化けするのではなく、文字数省略の場所に特定の文字が来たときに起こるようです。以下は一つの例です。
 「XXXXXX/XXXXXXX��...」
 このリンクをクリックしトピックを開くとトピック名は問題なく表示(以下)されます。
 「XXXXXX/XXXXXXXX (その2)」 ( の前は半角空白です。

2.日本語添付ファイルの文字化け
 移行したトピックで、添付ファイルが日本語を含む場合その個所が文字化けしています。
 3-3_No2(������ʬ).xlsx のように。
 このファイルのリンクをクリックした場合、IE11 と chrome とで動作が異なります。
 IE11 では、ファイル保存のダイアログでファイル名が文字化けしていて、文字化けした名前で保存されます。
 chrome では、ファイル保存のダイアログでファイル名が元の文字化けしていない名前で表示されそのまま保存できます。

3.新サイトで、新規に日本語を含むファイルを添付したときはトピック上ではファイル名は、文字化けせずにIE11 、chrome とも表示されます。保存すると両方文字化けして保存されます。
 元ファイル名:test_テストです.docx
 保存されたファイル名
  IE11 : test_魘サム・docx
  chrome : test_鴻с.docx

4.文字化けではないのですが、添付ファイルが付いたトピックを編集で開き、さらに添付ファイルを付けようとすると「ファイルを追加する」のリンクが表示されるのですが、これをクリックしても何事も起こらず、リンクにカーソルを当てると画面右下に「java script:void(0)」が表示されます。

 以上、長々と書きましたが、新サイトの運用が間近にせっまっており、困っております。
 勝手な思いですが、sxns は utf-8 相性が悪いのではないでしょうか?

 対応法など何かありましたらご教示よろしくお願いいたします。

]]>
avocet 2015-08-28T14:34+09:00 質問箱
Xsns でファイルアップロードが出来ない http://xoopscube.jp/forum/7241 お世話になっております。  xsns1.14 を使い始めましたがトピックを作成しファイルを添付しても反映(アップロード)されません。 原因として何が考えられるでしょうか? よろしくお願いいたします。 IE11 、chrome でも同じでした。 環境は以下です。Distribution : XOOPS X(ten) 20150425XC Legacyバージョン : XOOPS Cube Legacy 2.2.3 Beta 1使用言語 : ja_utf8デバッグモードを有効にする : オフオペレーティングシステム : Linux wサーバー : Apacheユーザーエージェント : Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like GeckoPHPバージョン : 5.3.3MySQLのバージョン : 5.1.73

お世話になっております。

  xsns1.14 を使い始めましたがトピックを作成しファイルを添付しても反映(アップロード)されません。
 原因として何が考えられるでしょうか? よろしくお願いいたします。
 IE11 、chrome でも同じでした。

 環境は以下です。

Distribution : XOOPS X(ten) 20150425

XC Legacyバージョン : XOOPS Cube Legacy 2.2.3 Beta 1

使用言語 : ja_utf8
デバッグモードを有効にする : オフ

オペレーティングシステム : Linux w

サーバー : Apache
ユーザーエージェント : Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko

PHPバージョン : 5.3.3
MySQLのバージョン : 5.1.73
]]>
avocet 2015-08-28T11:05+09:00 質問箱
Smartsection 2.2 以降のファイルアップロードエラー http://xoopscube.jp/forum/7240 お世話になります。 smartsection 2.2 以降で Office の docx xlsx 等のファイルをアップロードすると以下のエラーで、アップロード出来ません。「- mimetype must be shorter than 64 characters」docx のMimeTypeは以下で登録しています。 application/vnd.openxmlformats-officedocument.wordprocessingml.documentxlsx は application/vnd.openxmlformats-officedocument.spreadsheetml.sheet 確かにエラーメッセージの通り文字数が 64 を超えています。 旧バージョンの 2.14 で試すと問題なくアップロード出来ます。 改善をお願いしたいと思います。また、簡単にパッチを当てることで対応出来ませんでしょうか? よろしくお願いいたします。

お世話になります。

 smartsection 2.2 以降で Office の docx xlsx 等のファイルをアップロードすると以下のエラーで、アップロード出来ません。

「- mimetype must be shorter than 64 characters」
docx のMimeTypeは以下で登録しています。

 application/vnd.openxmlformats-officedocument.wordprocessingml.document

xlsx は

 application/vnd.openxmlformats-officedocument.spreadsheetml.sheet

 確かにエラーメッセージの通り文字数が 64 を超えています。

 旧バージョンの 2.14 で試すと問題なくアップロード出来ます。

 改善をお願いしたいと思います。また、簡単にパッチを当てることで対応出来ませんでしょうか? よろしくお願いいたします。

]]>
avocet 2015-08-22T17:20+09:00
backpack 1.02 でリストアが出来ない http://xoopscube.jp/forum/7232 お世話になります。 backpack 0.96 から 1.02 にアップデートしましがリストアが旨く出来ません。 リストアの結果は以下のようにメッセージが表示されますが、その後のリストアされたテーブル名などは表示されません。実際にリストアもされません。 また、「google chrome」ではリストア後、上部の「データーベース・バックアップ」、「モジュールバックアップ」などのタブが文字化けします。 IE11 でも文字化けしませんがリストアは出来ません。 なお、リストアはテキスト形式( .sql)のファイルで行いました。 バックアップは問題ないようです。0.96 に戻すと問題なくリストア出来ます。表示されるメッセージRestore CompleteThe Restore is complete. Any errors or messages encountered are shown below.環境 アパッチバージョン 2.2.14 XCL2.2.2 php 5.2.11 Mysql 5.1.51 文字コード EUC-JP

お世話になります。

 backpack 0.96 から 1.02 にアップデートしましがリストアが旨く出来ません。

 リストアの結果は以下のようにメッセージが表示されますが、その後のリストアされたテーブル名などは表示されません。実際にリストアもされません。
 また、「google chrome」ではリストア後、上部の「データーベース・バックアップ」、「モジュールバックアップ」などのタブが文字化けします。
 IE11 でも文字化けしませんがリストアは出来ません。
 なお、リストアはテキスト形式( .sql)のファイルで行いました。

 バックアップは問題ないようです。0.96 に戻すと問題なくリストア出来ます。

表示されるメッセージ


Restore Complete
The Restore is complete. Any errors or messages encountered are shown below.


環境
 アパッチバージョン 2.2.14
 XCL2.2.2
 php 5.2.11
 Mysql 5.1.51
 文字コード EUC-JP

]]>
avocet 2015-03-20T10:46+09:00 質問箱
pico ページナビゲータについて http://xoopscube.jp/forum/7239 pico において,本文の途中に複数のページナビゲータを追加したいのですが,やり方がわかりません.どなかたご教示いただければ幸いです.何卒よろしくお願いいたします.

pico において,本文の途中に複数のページナビゲータを追加したいのですが,

やり方がわかりません.

どなかたご教示いただければ幸いです.

何卒よろしくお願いいたします.

]]>
yamaura 2015-07-21T20:56+09:00
インストールの完了の後にPHP設定で赤字が出ている件について http://xoopscube.jp/forum/7233 初めて投稿させていただきます隆成と申します。coreserverにてインストールを完了させました。そこでPHPの設定で4か所赤字が出ています。XOOPS Cube legacy2.2.3Beta1デバッグモード PHPデバグPHP バージョン 5.3.29MySQL   5.1.73の設定で表示エラー 赤字でオフ出力バファリング 赤字でオフopen_basedir 赤字でオフurl_fopenを許可 赤字でオン (recommended OFF)というものが表示されています。これについては何かの設定を促すような説明がありあせん。WEBで探しましたが関連づけできるような対処が見当たりませんでした。この件でご教授いただければ幸いです。よろしくお願いもうしあげます。

初めて投稿させていただきます
隆成と申します。

coreserverにてインストールを完了させました。

そこでPHPの設定で4か所赤字が出ています。

XOOPS Cube legacy2.2.3Beta1
デバッグモード PHPデバグ
PHP バージョン 5.3.29
MySQL   5.1.73

の設定で

表示エラー 赤字でオフ

出力バファリング 赤字でオフ

open_basedir 赤字でオフ

url_fopenを許可 赤字でオン (recommended OFF)

というものが表示されています。

これについては何かの設定を促すような
説明がありあせん。

WEBで探しましたが
関連づけできるような対処が見当たりませんでした。

この件でご教授いただければ幸いです。
よろしくお願いもうしあげます。

]]>
ryusei999 2015-05-22T10:34+09:00 XCL2.2
会員サイト http://xoopscube.jp/forum/7237 初めての投稿で恐縮です。会員登録サイトを作ろうと思っています。そこで自分が作ろうとしているサイトがXOOPSで作れる知りたくて質問いたします。1.管理者の承認制で会員登録ができ、会員は自分のプロフィールを作成・編集ができる。2.会員をカテゴリー別に振り分ける。3.会員プロフィールは会員でなくとも誰でも観覧が可能。4.会員のカテゴリー別一覧表(サムネイル付きで)を固定ページに表示させる。5.カテゴリー別一覧表の会員のサムネイルをクリックしてたら、会員が作成した、プロフィールページが観覧できる。詳しい方がいましたら、ご教授ください。よろしくお願い致します。

初めての投稿で恐縮です。

会員登録サイトを作ろうと思っています。
そこで自分が作ろうとしているサイトがXOOPSで作れる知りたくて質問いたします。
1.管理者の承認制で会員登録ができ、会員は自分のプロフィールを作成・編集ができる。
2.会員をカテゴリー別に振り分ける。
3.会員プロフィールは会員でなくとも誰でも観覧が可能。
4.会員のカテゴリー別一覧表(サムネイル付きで)を固定ページに表示させる。
5.カテゴリー別一覧表の会員のサムネイルをクリックしてたら、会員が作成した、プロフィールページが観覧できる。

詳しい方がいましたら、ご教授ください。

よろしくお願い致します。

]]>
shinogi 2015-07-18T20:33+09:00 開発
XCLの更新が停止している理由 http://xoopscube.jp/forum/7230 「Github」を見ると、XCLの更新が停止していますが、なぜ更新が止まっているのですか?・開発メンバーが引退?・開発メンバーの衰退?またXCLから別のCMSに乗り換えている可能性があるのでしょうか?例えばJoom○aやDrup*lとか…。

「Github」を見ると、XCLの更新が停止していますが、
なぜ更新が止まっているのですか?

・開発メンバーが引退?
・開発メンバーの衰退?

またXCLから別のCMSに乗り換えている可能性があるのでしょうか?
例えばJoom○aやDrup*lとか…。

]]>
maxlien 2015-03-19T08:35+09:00 コア開発
メール送信ができません http://xoopscube.jp/forum/7225 最近、データベースをMySQL4からMySQL5に移行しその後、XC LegacyをXOOPS Cube Legacy 2.2.3 Beta 1へバージョンアップし再設定などを行っているのですが、サイトからのメール送信ができなくなってしまいました。Mailformモジュールでのメール送信プライベートメッセージメンバーのイベント通知のメール送信カスタムブロックにHTMLでメールアドレスをリンク記述したものもリンクが移動しません。いろいろ調べてLegacyの「XOOPSコンフィグ」の「メール設定」でPHP mail()、sendmail、SMTP、SMTPAuthなど、さまざまな設定を試してみたのですがやはりメールが送信できずにいます。サーバはロリポップで、メールアドレスもBecky!で送受信しているものなのですが、考えられる原因や、設定方法をご存知の方は教えてください。よろしくお願いいたします。

最近、データベースをMySQL4からMySQL5に移行し
その後、XC LegacyをXOOPS Cube Legacy 2.2.3 Beta 1へバージョンアップし
再設定などを行っているのですが、サイトからのメール送信ができなくなってしまいました。

Mailformモジュールでのメール送信
プライベートメッセージ
メンバーのイベント通知のメール送信
カスタムブロックにHTMLでメールアドレスをリンク記述したものもリンクが移動しません。

いろいろ調べてLegacyの「XOOPSコンフィグ」の「メール設定」でPHP mail()、sendmail、SMTP、SMTPAuthなど、さまざまな設定を試してみたのですがやはりメールが送信できずにいます。

サーバはロリポップで、メールアドレスもBecky!で送受信しているものなのですが、考えられる原因や、設定方法をご存知の方は教えてください。

よろしくお願いいたします。

]]>
harusou 2015-01-23T17:27+09:00 XCL2.2(Pack 2012)