ホーム > フォーラム > 質問箱 > XCL2.2(Pack 2012) > トップページからのxoopsx(ten)でX-updateが最初から表示されない。:未解決

トップページからのxoopsx(ten)でX-updateが最初から表示されない。:未解決
投稿者: FlameRoad | 投稿日時: 2014/5/13 5:42 | 閲覧: 7019回
FlameRoad

トップページにある誘導でVer.2.2のファイルxoopsx(ten)をダウンロードしてレンタルサーバに設置しました。
何度もやっているため、問題なく設置できて稼働できましたが、X-updateが仕様で表示されない。
以前使ってかなり便利と重宝したことがあるためどういうものかはわかっているので、どこかおかしいのかといろいろ試していましたがわからず、動かないのではなくX-updateが最初から管理メニューに表示されずエラーも特にないため困っています。
Ver.2.1以前と同様に、ファイルを個別にアップロードしないとモジュールが追加できない仕様です。
過去ログも見ましたが、同じ件は見当たらず。
宜しくお願いします。

サイト/システム情報

XC Legacyバージョン : XOOPS Cube Legacy 2.2.1 Beta1
デフォルト・サイトテーマ : pack2011_default
デフォルトのテンプレート・セット : default
使用言語 : ja_utf8
デバッグモードを有効にする : PHPデバグ
オペレーティングシステム : Linux m
サーバー : Apache
ユーザーエージェント : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; MALNJS)
PHPバージョン : 5.2.5
MySQLのバージョン : 5.1.22-rc

PHPの設定
セーフモード : オン
最大実行時間 : 300 sec.
メモリ制限 : 90Mb
表示エラー : オン
ショートオープンタグ : オン
ファイルをアップロード : オン ( アップロード最大ファイルサイズ:32M, Post最大サイズ:32M )
マジッククオート : オフ
グローバル変数の登録 : オフ
出力バッファリング : オン
open_basedir : オン
url_fopenを許可 : オン (recommended OFF)
DOMの拡張 : はい
exifの拡張 : はい
gettextの拡張 : はい
JSONの拡張 : はい
XMLを有効 : はい
Curlの拡張 : はい
Zlibを有効 : はい
Soapの拡張 : はい
Mbstringを有効 : はい
Iconvの利用 : はい
GDの拡張 : はい
GD Version: bundled (2.0.34 compatible)
GDの拡張 Image create Truecolor

タグ:

コメント(3)

新しいものから | 古いものから | ネスト表示 | RSS feed
Re: トップページからのxoopsx(ten)でX-updateが最初から表示されない。:未解決 
投稿者: nao-pon | 投稿日時: 2014/5/25 20:55
nao-pon

FlameRoad さん、こんにちは。

状況を見ると、X-update がインストールされていないようですね。XOOPS X を入れたつもりで、XCL の公式パッケージを入れたということはないでしょうか。

http://xoopscube.jp/modules/doc/?Distributions/XoopsX#r5b43686 を参考にして、再度インストールするか、もしくは X-update を次の URL からダウンロードして通常のモジュールと同様にインストールしてみてください。

Re: トップページからのxoopsx(ten)でX-updateが最初から表示されない。:未解決 
投稿者: FlameRoad | 投稿日時: 2014/5/26 13:50 | 親コメント: #21451
FlameRoad

お返事ありがとうございました。
ずっと待ってチェックしていたのですが、自分で間違えて投稿したコメントをカウントしていたためいつまでも自分のコメントのみかと勘違いし気付くのに遅れました申し訳ない。
やはりそう思われますか、、私もそう思ったのですがトップ画面にXoopsXの画像が流れるため、以前Xを使用した際と同じためこれはどうなんだろうとずっと考えていました。
また、DLLして解凍したファイルはxoopsx(ten)というフォルダでしたから。親切に名前がそうなってるのに、XCLではないかなと。
さっそく試してみます。取り急ぎお礼を。
ありがとうございました。

引用:
FlameRoad さん、こんにちは。

状況を見ると、X-update がインストールされていないようですね。XOOPS X を入れたつもりで、XCL の公式パッケージを入れたということはないでしょうか。

http://xoopscube.jp/modules/doc/?Distributions/XoopsX#r5b43686 を参考にして、再度インストールするか、もしくは X-update を次の URL からダウンロードして通常のモジュールと同様にインストールしてみてください。

Re: トップページからのxoopsx(ten)でX-updateが最初から表示されない。:未解決 
投稿者: FlameRoad | 投稿日時: 2014/6/1 16:37 | 親コメント: #21451
FlameRoad

入れてすぐに動作がおかしいので別の問題が浮上しましたが、
とりあえずX-updateはあったので、解決できました。
ありがとうございました。

    投票(1)

    新しいものから | 古いものから | RSS feed
     
      To Top