ホーム > ニュース > 開発・運用 > モジュール > X-elFinder 0.96 以下に SQL インジェクション脆弱性を発見

X-elFinder 0.96 以下に SQL インジェクション脆弱性を発見

0
nao-pon
投稿者: nao-pon | 投稿日時: 2014/1/10 21:50 | 公開日時: 2014/1/10 21:50 | 閲覧: 8758回
タグ: ,

X-elFinder 0.96 以下のバージョンに、SQL インジェクション脆弱性が発見されました。

この問題は、X-elFinder 0.97 にて修正されていますので、X-elFinder をインストールしている全てのサイトで、0.97 以上のバージョンにアップデートすることを、強くお勧め致します。

お手数をお掛けしますが、早めの対応をよろしくお願い致します。

X-elFinder 最新版へは、X-update(モジュール導入・更新管理) から更新するか、次のリンクから最新版のアーカイブを取得し、サーバーに上書きアップロードしてください。

ダウンロードリンク: https://github.com/nao-pon/xelfinder/archive/master.zip

コメント(0)

新しいものから | 古いものから | ネスト表示 | RSS feed

トラックバック(0)

新しいものから | 古いものから | RSS feed

投票(0)

新しいものから | 古いものから | RSS feed
 
To Top