ホーム > ドキュメント > 動作環境 > 概要 > 動作環境

動作環境

XOOPS Cube Core

XOOPS Cube Coreはアプリケーションではなく、各BASEパッケージが共通に使用する基底クラスやライブラリのため、各BASEパッケージの動作環境を参照してください。

BASEパッケージ

XOOPS Cube Legacy

OS
Linux、Windows、Mac OS Xなど、下記の要件を満たすサーバであれば問題なく動作します。
ウェブサーバ
Apache、IIS等が動作実績から挙げられますが、最も問題が起きにくいであろうApacheを推奨します。
言語
PHP4.3.2以上が利用可能である必要があります。また、PHP5以上であっても問題なく動作します。
データベース
現在のところ、MySQLのみとなっており、文字コード関連の問題からMySQL 4.1以上を推奨します。
特徴 上へ ライセンス
To Top