ホーム > フォーラム > 質問箱 > XCL2.1.6 > CentOS5.0にXOOPS2.1.6をインストールしたい

CentOS5.0にXOOPS2.1.6をインストールしたい
投稿者: mna | 投稿日時: 2008/12/24 16:49 | 閲覧: 10058回
mna
XOOPSに関してあまり知識がなく、 初めてLinuxにXOOPSをインストールしようと思っています。 今回、CentOS5.0にXOOPS2.1.6をインストールしたく、 rpmを利用してのインストールを考えています。 ですが、CentOS5.0付属のRPMからどのパッケージを インストールすればよいのかわかりません。 何か参考になる手順はありますでしょうか? 宜しくお願い致します。

コメント(1)

Re: CentOS5.0にXOOPS2.1.6をインストールしたい 
投稿者: onokazu | 投稿日時: 2008/12/26 18:55
onokazu
RPMを使用してXOOPS Cubeを直接インストールすることはできません。Apache/PHP/MySQL等をRPMでインストールし、その上でXOOPS Cubeをインストールすることになります。XOOPS Cubeのインストール方法に関してはhttp://xoopscube.jp/package/1
に掲載のリンクサイト等を参考にしてください。

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top