ホーム > フォーラム > 質問箱 > X2.0.16a JP > モジュール管理画面にモジュール一覧が正常表示されない

モジュール管理画面にモジュール一覧が正常表示されない
投稿者: a_o | 投稿日時: 2010/5/14 12:43 | 閲覧: 9629回
a_o

x2.0.16a JPカテゴリに投稿できなかったので、投稿し直します。すみません。

インストール済みモジュールの一部しか表示されず、インストール済みモジュールリストの一番下の送信ボタンや、未インストールモジュールの一覧、ヘッダーが表示されません。アクティブ、非アクティブの切替やアンインストール、インストールもできない状態です。

■環境(さくらインターネットサーバです)
OSバージョン:FreeBSD7.1-RELEASE-p8 i386
PHPバージョン:5.2.13
データベースバージョン:MySQL 4.0

■ここ数日間に行った操作
1. evennews2.1(日本語版)をインストール(正常)
2. ALTSYS0.71aのインストール(正常)
3. evennewsをつつく(文字化け直しやALTSYSのテンプレート管理から編集)

当初は正常に動作していたのですが、
・evennewsの「モジュールの動作設定」をクリックすると「Webサイト側でページを表示できません」ページになる。
・ALTSYSのブロック管理画面から「evennews」をクリックすると同上。
・pico(Version1.2、元々インストール済み)の「コンテンツ一括管理」をクリックすると同上。
となり、今日になって掲題の現象に気が付きました。

とりとめのない書き方となり恐縮ですが、もし考えられる原因などございましたらお教えいただきたく。
どうぞよろしくお願い致します。

コメント(1)

新しいものから | 古いものから | ネスト表示 | RSS feed
Re: モジュール管理画面にモジュール一覧が正常表示されない 
投稿者: a_o | 投稿日時: 2010/5/14 23:31
a_o

ローカルに保存してあった編集前のevennewsフォルダをアップロードし直した所、解決しました。
編集版evennews、名前変更してダウンロードしましたので、どこを編集した為だったのか、調べてみます。
お騒がせしました。

引用:
x2.0.16a JPカテゴリに投稿できなかったので、投稿し直します。すみません。

インストール済みモジュールの一部しか表示されず、インストール済みモジュールリストの一番下の送信ボタンや、未インストールモジュールの一覧、ヘッダーが表示されません。アクティブ、非アクティブの切替やアンインストール、インストールもできない状態です。

■環境(さくらインターネットサーバです)
OSバージョン:FreeBSD7.1-RELEASE-p8 i386
PHPバージョン:5.2.13
データベースバージョン:MySQL 4.0

■ここ数日間に行った操作
1. evennews2.1(日本語版)をインストール(正常)
2. ALTSYS0.71aのインストール(正常)
3. evennewsをつつく(文字化け直しやALTSYSのテンプレート管理から編集)

当初は正常に動作していたのですが、
・evennewsの「モジュールの動作設定」をクリックすると「Webサイト側でページを表示できません」ページになる。
・ALTSYSのブロック管理画面から「evennews」をクリックすると同上。
・pico(Version1.2、元々インストール済み)の「コンテンツ一括管理」をクリックすると同上。
となり、今日になって掲題の現象に気が付きました。

とりとめのない書き方となり恐縮ですが、もし考えられる原因などございましたらお教えいただきたく。
どうぞよろしくお願い致します。

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top