ホーム > フォーラム > 質問箱 > XCL2.1.8 > エラーメッセージなんでしょうか?

エラーメッセージなんでしょうか?
投稿者: zagan | 投稿日時: 2010/8/3 17:01 | 閲覧: 7443回
zagan

【1】xoops/admin.phpへアクセスすると、以下の文字列が赤文字になっています。

_AD_LEGACY_PHPSETTING_DE : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_MQ : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_OBD : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_UFO : _AD_LEGACY_PHPSETTING_ON (recommended OFF)

【2】管理画面の「ユーザーモジュール」を開くと
_MI_USER_ADMENU_USER_DATA_DOWNLOAD
及び
_MI_USER_ADMENU_USER_DATA_CSVUPLOAD
と言う項目があり、
_MI_USER_ADMENU_USER_DATA_DOWNLOADのページからUSER_DATA_DOWNLOAD_NOWをクリックしてダウンロードしたファイルを_MI_USER_ADMENU_USER_DATA_CSVUPLOADと言うページでUploadしますが、特に表示が替わるということもありません。

これは問題ないのでしょうか?

# Xoopsのセットアップは久しぶり。随分変わってますね。

コメント(4)

新しいものから | 古いものから | ネスト表示 | RSS feed
Re: エラーメッセージなんでしょうか? 
投稿者: Marijuana | 投稿日時: 2010/8/4 18:25
Marijuana

俺のローカルだと_AD_LEGACY_PHPSETTING_DEなんて無いと思ったら2.2か・・・

引用:
これは問題ないのでしょうか?

2.2ならアルファだししょうがないんじゃん?
englishにすれば出なくなりそうだけど。。。
Re: エラーメッセージなんでしょうか? 
投稿者: zagan | 投稿日時: 2010/8/4 22:59 | 親コメント: #20594
zagan
引用:
2.2ならアルファだししょうがないんじゃん?
englishにすれば出なくなりそうだけど。。。


あ。そうか2.2系はアルファ版でしたか。
リンクを辿り間違えてしまいました。stabelなものを音してきたつもりだったのですが。。。

ましばらくは動かしてみますです。
Re: エラーメッセージなんでしょうか? 
投稿者: kilica | 投稿日時: 2010/8/4 23:02
kilica
引用:
【1】xoops/admin.phpへアクセスすると、以下の文字列が赤文字になっています。

_AD_LEGACY_PHPSETTING_DE : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_MQ : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_OBD : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_UFO : _AD_LEGACY_PHPSETTING_ON (recommended OFF)


2.2から言語ファイルが extras/extra_languages 以下に移動になっています。
これを html 以下に移動させれば上の定数も表示されるはずです。
Re: エラーメッセージなんでしょうか? 
投稿者: zagan | 投稿日時: 2010/8/7 11:17 | 親コメント: #20596
zagan
引用:
2.2から言語ファイルが extras/extra_languages 以下に移動になっています。
これを html 以下に移動させれば上の定数も表示されるはずです。


ありがとうございます。
せっかくご教示いただいたのに申し訳ないのですが、結局2.1に入れ替えてしまいました。

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top