ホーム > フォーラム > 質問箱 > XCL2.1.7 > モジュールがインストールできないのは phpファイルのエラー、どこを修正すればいいのでしょうか。

モジュールがインストールできないのは phpファイルのエラー、どこを修正すればいいのでしょうか。
投稿者: jo6gsd | 投稿日時: 2012/2/5 8:17 | 閲覧: 16927回
jo6gsd

警告[PHP]:必要とする(/ home/member/jo6gsd/public_html/xoops_trust_path/modules/d3pipes/xoops_version.php)[ function.require ]:失敗したストリームを開く:ファイルmodules/d3pipes/xoops_versionでそのようなファイルやディレクトリはありません。 phpの9行目

 モジュールがインストールしようとしたら、上のようなメッセージが出てきました。

どうもd3pioersをサーバーから削除したつもりなのにまだ残っているようです。

サーバーのファイルを見ても、modulesのフォルダのなかにd3pioesのファイルはみつかりません。このxoops_version.phpファイルはどこにあるのでしょう。

どなたかご教授願えませんでしょうか。

「奄美の風」サイトです。

  http://amaminokaze.com/html

私が使っているレンタルサーバーの環境は次の通りです。

環境チェック
OS: Linux prosv8.tok2.com 2.6.18-194.17.1.el5.centos.plusxen #1 SMP Thu Sep 30 20:56:28 EDT 2010 i686
PHP: 5.2.6
MySQL: 5.0.77-log
XOOPS: XOOPS Cube Legacy 2.1.7
Webphoto: 2.32

コメント(6)

Re: モジュールがインストールできないのは phpファイルのエラー、どこを修正すればいいのでしょうか。 
投稿者: naao | 投稿日時: 2012/2/7 19:39
naao

xoops_trust_path側だけ削除してしまって、 xoops_root_path  (html) 側が残っているのだと思いますよ。

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top