ホーム > フォーラム > 質問箱 > フッターの編集ができません。 初心者です。

フッターの編集ができません。 初心者です。
投稿者: 74taizou | 投稿日時: 2012/2/8 19:15 | 閲覧: 9887回
74taizou

初心者ですが どうか 宜しくお願い致します。

管理画面からフッターを編集していましたところ 編集後も

Portuguese | English | German | Greek | Japanese | Korean | Russian | T-Chinese top

が残っていました。


これを削除するために、

themes/legacy_default/theme.html

の記述

<a href="http://xoops.net.br/">Portuguese</a > |
<a href="http://xoopscube.org/">English</a > |
<a href="http://www.xoopscube.de/">German</a > |
<a href="http://www.xoopscube.gr/">Greek</a > |
<a href="http://xoopscube.sourceforge.net/ja/">Japanese</a > |
<a href="http://www.xoops.ne.kr/xoopscube/">Korean</a > |
<a href="http://www.xoopscube.ru/">Russian</a > |
<a href="http://www.xoopscube.tw/">T-Chinese</a >

を削除しアップロードしましたが、リンクは消えませんでした。

theme.html のパーミッションは 644です。

Xoops cube legacy 2.2.0
OS Linux
CPU Xeon L3426 ( 1.87GHz )
メモリー 16GB
Apacheバージョン 2.2.3
Perlバージョン 5.8.8
PHP4バージョン 4.3.9
PHP5バージョン 5.1.6、5.2.17、5.3.3
MySQL4バージョン 4.0.27
MySQL5バージョン 5.0.77
を使用しております。

コメント(3)

新しいものから | 古いものから | ネスト表示 | RSS feed
Re: フッターの編集ができません。 初心者です。 
投稿者: marine | 投稿日時: 2012/2/8 22:10
marine

管理画面からフッターを編集・・・というのがよく判りませんが・・・

引用:
themes/legacy_default/theme.html


を編集されたのなら
  管理画面>互換モジュール>全般設定 にて
  themes/ ディレクトリからの自動アップデートを有効にする
    はい

で完了ではないでしょうか?

あと、余計なことですけど・・・

引用:
PHP4バージョン 4.3.9
PHP5バージョン 5.1.6、5.2.17、5.3.3
MySQL4バージョン 4.0.27
MySQL5バージョン 5.0.77


使っているバージョンは、いずれもどちらかひとつだと思いますけど・・・
Re: フッターの編集ができません。 初心者です。 
投稿者: 74taizou | 投稿日時: 2012/2/9 1:25 | 親コメント: #21015
74taizou
引用:
管理画面からフッターを編集・・・というのがよく判りませんが・・・

引用:
themes/legacy_default/theme.html

を編集されたのなら
  管理画面>互換モジュール>全般設定 にて
  themes/ ディレクトリからの自動アップデートを有効にする
    はい



ありがとうございます。

ばっちり 解決しました。



引用:

引用:
PHP4バージョン 4.3.9
PHP5バージョン 5.1.6、5.2.17、5.3.3
MySQL4バージョン 4.0.27
MySQL5バージョン 5.0.77

使っているバージョンは、いずれもどちらかひとつだと思いますけど・・・



今は 詳しいことは 解かりませんが ちゃんと 調べます
Re: フッターの編集ができません。 初心者です。 
投稿者: marine | 投稿日時: 2012/2/9 22:16 | 親コメント: #21016
marine

解決できたようで、良かったです。

引用:
引用:
引用:
PHP4バージョン 4.3.9
PHP5バージョン 5.1.6、5.2.17、5.3.3
MySQL4バージョン 4.0.27
MySQL5バージョン 5.0.77

使っているバージョンは、いずれもどちらかひとつだと思いますけど・・・


今は 詳しいことは 解かりませんが ちゃんと 調べます


いやいや、調べなくても・・・
XCL2.2なら、管理画面に表示されてますでしょ???

    投票(0)

    新しいものから | 古いものから | RSS feed
     
    To Top