XOOPS Cube日本サイト (タグ: インストール) https://xoopscube.jp/tag/%E3%82%A4%E3%83%B3%E3%82%B9%E3%83%88%E3%83%BC%E3%83%AB 最新公開記事 XeraでXOOPSをインストールしますが完了できません。 https://xoopscube.jp/forum/7183 お世話になります。初心者のため初歩的な質問となりますがご指導いただければ幸いです。Xeraにて無料サーバを登録し、クイック機能でXoopsをインストールしています。しかし下記のような画面がでてきており、インストールが完了していないようです。Strict Standards: Non-static method TextSanitizer::getInstance() should not be called statically in /virtual/enigma/public_html/xoops/install/index.php on line 37Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/include/functions.php on line 86Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/wizards/install_nextStep.inc.php on line 11これは何を意味するものでしょうか。ネットで探すも改善するための方法が見つかりませんでした。基本的なことで大変申し訳ありませんが、是非改善策をご存じの方はご指導いただけますようお願いいたします。

お世話になります。
初心者のため初歩的な質問となりますがご指導いただければ幸いです。
Xeraにて無料サーバを登録し、クイック機能でXoopsをインストールしています。

しかし下記のような画面がでてきており、
インストールが完了していないようです。

Strict Standards: Non-static method TextSanitizer::getInstance() should not be called statically in /virtual/enigma/public_html/xoops/install/index.php on line 37

Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/include/functions.php on line 86

Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/wizards/install_nextStep.inc.php on line 11

これは何を意味するものでしょうか。
ネットで探すも改善するための方法が見つかりませんでした。
基本的なことで大変申し訳ありませんが、是非改善策をご存じの方はご指導いただけますようお願いいたします。

]]>
suzukisato 2014-01-19T14:11+09:00 XCL2.2
Xoops X のインストールにて https://xoopscube.jp/forum/7178 お世話になります。Xoops Xをインストールしようと思いまして、以下の点で躓いております。どなたか解決の糸口につながるヒントを教えて頂けないでしょうか。OK ディレクトリuploads/は、書込可です。NG ファイルmainfile.phpは、書込不可となっています。chmod 666してください。インストールの初期段階 mainfile.php のパーミッション変更は下記のようにしております。rwxrwxrwx 1 root sample000 2196 10月 2 23:30 mainfile.phpこの状態でもNGと表示されます。どこかおかしな点等、ございますでしょうか?環境は自宅仮想サーバー ECCUBE、concrete5のインストール経験はございます。xoopsは出戻りで9年くらい触れたことがありませんでした。お手数をおかけし申し訳御座いませんが、どうぞよろしくお願い申し上げます。

お世話になります。
Xoops Xをインストールしようと思いまして、以下の点で躓いております。
どなたか解決の糸口につながるヒントを教えて頂けないでしょうか。


OK ディレクトリuploads/は、書込可です。
NG ファイルmainfile.phpは、書込不可となっています。chmod 666してください。


インストールの初期段階 mainfile.php のパーミッション変更は下記のようにしております。

  • rwxrwxrwx 1 root sample000 2196 10月 2 23:30 mainfile.php

この状態でもNGと表示されます。

どこかおかしな点等、ございますでしょうか?

環境は自宅仮想サーバー ECCUBE、concrete5のインストール経験はございます。
xoopsは出戻りで9年くらい触れたことがありませんでした。

お手数をおかけし申し訳御座いませんが、どうぞよろしくお願い申し上げます。

]]>
magemaege 2013-12-15T08:45+09:00 質問箱
このサイトはただいまメインテナンスです。後程お越しください。 https://xoopscube.jp/forum/7138 hetemlの簡単インストールからインストールを実行しているのですが、『このサイトはただいまメインテナンスです。後程お越しください。』と出てきて先に進めなくなりました。これはインストール失敗でしょうか?その場合、どこらへんが悪いのでしょうか? hetemlの簡単インストールからインストールを実行しているのですが、
『このサイトはただいまメインテナンスです。後程お越しください。』
と出てきて先に進めなくなりました。
これはインストール失敗でしょうか?
その場合、どこらへんが悪いのでしょうか?]]>
neut 2013-07-01T12:18+09:00 質問箱
正常にインストールされない https://xoopscube.jp/forum/7137 はじめまして、xoopsのインストールにはまっています。xoops2.1.8の第2インストールを実行するとWarning [Xoops]: Smarty error: unable to read resource: "db:system_redirect.html" in file xoopspath\smarty\Smarty.class.php line 1092のエラーが発生します。どなたかご存じのかたがいたらご指導よろしくお願いいたします。※第1インストールは、正常にインストールされます。環境は、下記の通りですWINDOWS SERVER 2008(32bit)PHP:PHP5.2MYSQL:MYSQL5.5Tomcat はじめまして、xoopsのインストールにはまっています。

xoops2.1.8の第2インストールを実行すると

Warning [Xoops]: Smarty error: unable to read resource: "db:system_redirect.html" in file
xoopspath\smarty\Smarty.class.php line 1092

のエラーが発生します。どなたかご存じのかたがいたらご指導よろしくお願いいたします。
※第1インストールは、正常にインストールされます。

環境は、下記の通りです
WINDOWS SERVER 2008(32bit)
PHP:PHP5.2
MYSQL:MYSQL5.5
Tomcat]]>
0821 2013-06-28T23:22+09:00 XCL2.1.8
インストール時に日本語になっていない https://xoopscube.jp/forum/7064 初心者です。XOOPS(XoopsX)を導入しようとしたのですが、ダウンロード後インストールしようとしたところ、言語がenglishのみで画面も英語のままです。最近のどのインストラクションを見ても日本語でのインストール作業になっているので、恐らく何かの作業が抜けていると思いました。ちなみにLanguageディレクトリー下はenglishのみなので、これが原因しているように感じますが、そうであればどこからどの日本語ファイルを持ってくれば良いのでしょうか?そういった記述を見つけることができなかったので、お教えいただけますでしょうか?(数年前のバージョンではこのようなところで躓かなかったのですが・・・相当変わってしまったのでしょうかね・・・) 初心者です。

XOOPS(XoopsX)を導入しようとしたのですが、ダウンロード後インストールしようとしたところ、言語がenglishのみで画面も英語のままです。

最近のどのインストラクションを見ても日本語でのインストール作業になっているので、恐らく何かの作業が抜けていると思いました。

ちなみにLanguageディレクトリー下はenglishのみなので、これが原因しているように感じますが、そうであればどこからどの日本語ファイルを持ってくれば良いのでしょうか?

そういった記述を見つけることができなかったので、お教えいただけますでしょうか?

(数年前のバージョンではこのようなところで躓かなかったのですが・・・相当変わってしまったのでしょうかね・・・)]]>
ryusan 2012-10-29T20:53+09:00 質問箱
"XOOPS Cube Legacy 2.2.0"の日本語訳に関して https://xoopscube.jp/forum/6858 こんにちは。"XOOPS Cube Legacy 2.2.0"に関して質問があります。2011年4月23日にリリースされた"XOOPS Cube Legacy 2.2.0"ですが、この"XOOPS Cube Legacy 2.2.0"にJapanese(日本語言語ファイル)が同封していません。毎回インストールする際は、過去の言語ファイルを抜き取り一部 2.2.0以降から追加されている英文を独自で追加してインストールしています。既にこの日本サイト内で4月23日公開なので、現時点で約3ヶ月程過ぎます。"XOOPS Cube Legacy 2.2.0"日本語版はいつ頃出るのでしょうか?また別件なのですが、このxoopscube.jpでは、翻訳者や日本語訳もしくはプログラマー等のボランティア募集等はしていないのでしょうか?もし募集しているのであれば、応募したいんですけどね。 こんにちは。"XOOPS Cube Legacy 2.2.0"に関して質問があります。

2011年4月23日にリリースされた"XOOPS Cube Legacy 2.2.0"ですが、
この"XOOPS Cube Legacy 2.2.0"にJapanese(日本語言語ファイル)が同封していません。

毎回インストールする際は、過去の言語ファイルを抜き取り一部 2.2.0以降から追加されている英文を
独自で追加してインストールしています。

既にこの日本サイト内で4月23日公開なので、現時点で約3ヶ月程過ぎます。
"XOOPS Cube Legacy 2.2.0"日本語版はいつ頃出るのでしょうか?


また別件なのですが、
このxoopscube.jpでは、翻訳者や日本語訳もしくはプログラマー等のボランティア募集等は
していないのでしょうか?もし募集しているのであれば、応募したいんですけどね。]]>
maxlien 2011-07-12T17:49+09:00 コア開発
インストールができません。どなたかご指導を https://xoopscube.jp/forum/6835 Xoops初心者です。以下の環境でインストールができずに困っております。よろしくご指導お願いします   環境OS: SUSE Linux Enterprise Server 11Web Server : Apache ver 2.0DB : MySQL ver 5.0Xoops Legascy 2.1.08a   状況1. ダウンロードしたZoops LegacyのZip を解凍し、htmlフォルダーのみをWebxサーバー上にコピーいたしました。2. インストール画面から始めて、「データベース設定の確認」の画面で内容を確認したのち、次へ進むと、真っ白の画面が表示されてしまいます。 MySQLを確認してみると、あらかじめ作成しておいた空のデータベース'xoopsdb' にはテーブルが全く作成されておりません。  データベースユーザー名を所有者や 'root' に変更して幾度かインストールを試みましたが結果は変わりませんでした。以上のような状況です。よろしくお願いいたします Xoops初心者です。以下の環境でインストールができずに困っております。よろしくご指導お願いします

   環境

OS: SUSE Linux Enterprise Server 11
Web Server : Apache ver 2.0
DB : MySQL ver 5.0
Xoops Legascy 2.1.08a


   状況

1. ダウンロードしたZoops LegacyのZip を解凍し、htmlフォルダーのみをWebxサーバー上にコピーいたしました。
2. インストール画面から始めて、「データベース設定の確認」の画面で内容を確認したのち、次へ進むと、真っ白の画面が表示されてしまいます。

 MySQLを確認してみると、あらかじめ作成しておいた空のデータベース'xoopsdb' にはテーブルが全く作成されておりません。
 データベースユーザー名を所有者や 'root' に変更して幾度かインストールを試みましたが結果は変わりませんでした。

以上のような状況です。よろしくお願いいたします]]>
mshirai 2011-05-08T10:19+09:00 XCL2.1.8
インストールの最初の画面がでません。 https://xoopscube.jp/forum/6666 インストールの最初の画面がでません。 FC2のPCSにXLC2.17をインストールしましたが最初の画面からでません。httpdのエラーログでは[Mon Mar 08 11:41:30 2010] [error] [client 61.206.198.11] PHP Warning: include_once(./class/textsanitizer.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: Permission denied in /var/www/html/cube/install/index.php on line 36[Mon Mar 08 11:41:30 2010] [error] [client 61.206.198.11] PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening './class/textsanitizer.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/cube/install/index.php on line 36[Mon Mar 08 11:41:30 2010] [error] [client 61.206.198.11] PHP Fatal error: Class 'TextSanitizer' not found in /var/www/html/cube/install/index.php on line 37./class/textsanitizer.php  どこを指すのでしょう XOOPSのclassの中にはtextsanitizer.php にはないですね。PHP Version 5.1.6です。 インストールの最初の画面がでません。 FC2のPCSにXLC2.17をインストールしましたが
最初の画面からでません。

httpdのエラーログでは

[Mon Mar 08 11:41:30 2010] [error] [client 61.206.198.11] PHP Warning: include_once(./class/textsanitizer.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: Permission denied in /var/www/html/cube/install/index.php on line 36
[Mon Mar 08 11:41:30 2010] [error] [client 61.206.198.11] PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening './class/textsanitizer.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/cube/install/index.php on line 36
[Mon Mar 08 11:41:30 2010] [error] [client 61.206.198.11] PHP Fatal error: Class 'TextSanitizer' not found in /var/www/html/cube/install/index.php on line 37

./class/textsanitizer.php  どこを指すのでしょう XOOPSのclassの中にはtextsanitizer.php にはないですね。

PHP Version 5.1.6です。]]>
donc 2010-03-08T12:02+09:00 XCL2.1.7
WizMobile をインストールしら、ページが表示されない!!なんで? HD1.0.4 https://xoopscube.jp/forum/6657 ホダ塾ディストリビューション HD1.0.4 for XCL2.1を設置サーバー環境 PHP Version 5.2.9 MySQL5.0.85初期インストールモジュールはデフォルト推奨のみALTSYS互換モジュールユーザーモジュール互換レンダーシステム標準キャッシュモジュールプライベートメッセージProtector互換モジュール全般設定そのたの設定は全く変更していない初期インストール直後WizMobile をインストールしたところ既に表示されていた公開ページ及び管理ページを再読み込みすると”ページがが真っ白に”ソースは以下の構造タグのみで&lt;body&gt;&lt;/body&gt;タグ内は記入なし&lt;!DOCTYPE HTML PUBLIC &quot;-//W3C//DTD HTML 4.0 Transitional//EN&quot;&gt;&lt;HTML&gt;&lt;HEAD&gt;&lt;META content=&quot;IE=5.0000&quot; http-equiv=&quot;X-UA-Compatible&quot;&gt;&lt;META content=&quot;text/html; charset=utf-8&quot; http-equiv=Content-Type&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;/BODY&gt;&lt;/HTML&gt;URLを直接書き込み表示させると『Web サイト側でページを表示できません HTTP 500  可能性のある原因: Web サイトがメンテナンス中である。 Web サイトに、プログラム上の問題がある。 対処方法:  アドレスを再入力する。 前のページに戻る。』と表示されてしまう。何でだろう?HELP!僕には誰かの助けが必要なんだ!HELP!僕を助けて! ホダ塾ディストリビューション HD1.0.4 for XCL2.1を設置
サーバー環境 PHP Version 5.2.9 MySQL5.0.85

初期インストールモジュールはデフォルト推奨のみ
ALTSYS
互換モジュール
ユーザーモジュール
互換レンダーシステム
標準キャッシュモジュール
プライベートメッセージ
Protector

互換モジュール全般設定そのたの設定は全く変更していない
初期インストール直後
WizMobile をインストールしたところ

既に表示されていた公開ページ及び管理ページを再読み込みすると

”ページがが真っ白に”
ソースは以下の構造タグのみで<body></body>タグ内は記入なし

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><META content="IE=5.0000" http-equiv="X-UA-Compatible">

<META content="text/html; charset=utf-8" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>

URLを直接書き込み表示させると
『Web サイト側でページを表示できません HTTP 500
 可能性のある原因:
 Web サイトがメンテナンス中である。
 Web サイトに、プログラム上の問題がある。
 対処方法:
 アドレスを再入力する。
 前のページに戻る。』
と表示されてしまう。

何でだろう?

HELP!僕には誰かの助けが必要なんだ!HELP!僕を助けて!]]>
tinMonky 2010-03-04T11:28+09:00 その他Ver.(本文に記述)
Pluggインストール不良について https://xoopscube.jp/forum/6627 Pluggモジュールのインストールが出来ません。私は、以下の環境で使用しています。<環境> XOOPS Cube Legacy 2.1.7 PHP Version 5.1.6 MySQL 5.0.19 Pluggモジュール 1.03モジュールのインストールを行うと、通常であれば、「○○○が追加されました」等のメッセージが羅列され、モジュールがインストールされると思います。しかし、Pluggモジュールをインストールしますと、何もメッセージが出ず、「Topへ戻る」のみ表示されます。一応、管理メニューページの左側には、「Plugg(Plugg)」と表示されてますが、インストール可能なプラグイン一覧よりプラグインをインストールしようとしても、「プラグイン(プラグイン名)をインストールできませんでした。エラー: Failed inserting plugin data into the database.Table &#039;xoopscubeのdirname.テーブル接頭語_plugg_system_plugin&#039; doesn&#039;t exist」  と表示され、プラグインのインストールが出来ません。プラグインのインストールが出来ないというよりも、そもそも、Pluggモジュールがインストール出来ていない印象です。あと、テーブル接頭語_plugg_system_plugn&#039;というテーブルも出来ていません。Pluggは、必要となるシステム構成がPHP5.2以上となってますので、PHP Version 5.1.6では、マズいのでしょうか?それとも、何か別の原因があるのでしょうか?何か対処法があれば、教えて下さい。よろしくお願いします。 Pluggモジュールのインストールが出来ません。

私は、以下の環境で使用しています。
<環境>
 XOOPS Cube Legacy 2.1.7
 PHP Version 5.1.6
 MySQL 5.0.19
 Pluggモジュール 1.03

モジュールのインストールを行うと、通常であれば、
「○○○が追加されました」等のメッセージが羅列され、
モジュールがインストールされると思います。
しかし、Pluggモジュールをインストールしますと、
何もメッセージが出ず、「Topへ戻る」のみ表示されます。


一応、管理メニューページの左側には、「Plugg(Plugg)」と表示されてますが、
インストール可能なプラグイン一覧よりプラグインをインストールしようとしても、

「プラグイン(プラグイン名)をインストールできませんでした。
エラー: Failed inserting plugin data into the database.
Table 'xoopscubeのdirname.テーブル接頭語_plugg_system_plugin' doesn't exist」
 
 と表示され、プラグインのインストールが出来ません。


プラグインのインストールが出来ないというよりも、
そもそも、Pluggモジュールがインストール出来ていない印象です。
あと、テーブル接頭語_plugg_system_plugn'というテーブルも出来ていません。

Pluggは、必要となるシステム構成がPHP5.2以上となってますので、
PHP Version 5.1.6では、マズいのでしょうか?

それとも、何か別の原因があるのでしょうか?

何か対処法があれば、教えて下さい。
よろしくお願いします。]]>
takayan 2010-01-18T23:12+09:00 質問箱
Inquiry(XOOPS_TRUST_PATH専用) が、XCL2.1.7でインストールできません https://xoopscube.jp/forum/6621 いつも色々参考にさせていただいています。Inquiry(XOOPS_TRUST_PATH専用) http://xoopscube.jp/module/392 モジュールをインストールしようとしていますがうまく行きません。mclibモジュールをインストール後、上記からダウンロードし、回答したInquiryフォルダを、XOOPS_TRUST_PATH/modules/ にアップロードしましたが、管理画面のモジュールインストールにInquiryが出てきません。試しに、同じフォルダを、ROOT_PATHのmodulesフォルダに入れると、管理画面のモジュールインストールに現れて、インストールできるように見えます。 ただ、XOOPS_TRUST_PATHにインストールと書いてあるのでそれ井所の設定は行っていません。何をチェックすれば良いでしょうか?ちなみに、他のXOOPS_TRUST_PATH/にインストールするモジュールはしっかり動きます。PHPは5.0です。 いつも色々参考にさせていただいています。
Inquiry(XOOPS_TRUST_PATH専用) http://xoopscube.jp/module/392 モジュールをインストールしようとしていますがうまく行きません。
mclibモジュールをインストール後、上記からダウンロードし、回答したInquiryフォルダを、XOOPS_TRUST_PATH/modules/ にアップロードしましたが、管理画面のモジュールインストールにInquiryが出てきません。
試しに、同じフォルダを、ROOT_PATHのmodulesフォルダに入れると、管理画面のモジュールインストールに現れて、インストールできるように見えます。 ただ、XOOPS_TRUST_PATHにインストールと書いてあるのでそれ井所の設定は行っていません。
何をチェックすれば良いでしょうか?
ちなみに、他のXOOPS_TRUST_PATH/にインストールするモジュールはしっかり動きます。
PHPは5.0です。]]>
IceLeopard 2010-01-10T15:17+09:00 XCL2.1.7
XCL2.1.7 インストールがうまく行きません https://xoopscube.jp/forum/6569 今まで何度かXoopsを使ってきていますが、今回初めて次の症状で、インストールが出来ません。事情をご存知の方が居られたらご指導ください。環境OS: Linux Debian 2.6.26-2.686Apache: 2.0PHP: 5.2.6-1+lenny3mySQL: 5.0.51a-24+lenny2Xoops: Cube Legacy 2.1.7インストールの手順通りに進んで最後の「check database」の画面が出てきません。「データベースが無い」とか「データベースにつながらない」というメーッセージが出るのではなくて、画面が真っ白で、何も帰ってきません。mainfile.phpを見ると、見たところインストールは出来ているように見えます。データべーす(mySQL)のアカウントはちゃんと出来ていて、Debianのコンソールから、通常のmySQLのコマンドではちゃんと動作しています。2.2のアルファバージョンでやってみましたが同じ結果でした。5月頃に、その時点で最新のDebianとmySQLなど関連ソフトと、その時点でのXoops Cubeの組み合わせでは何も問題は無くまことにスムーズにインストールできたのですが、、、情報が在りましたら、よろしくお願いします。または、2.1.6とか、2.1.5とかで試してみたいのですが、これをダウンロードできる場所をご存知でしたら教えてください。大山 茂 今まで何度かXoopsを使ってきていますが、今回初めて次の症状で、インストールが出来ません。事情をご存知の方が居られたらご指導ください。

環境
OS: Linux Debian 2.6.26-2.686
Apache: 2.0
PHP: 5.2.6-1+lenny3
mySQL: 5.0.51a-24+lenny2

Xoops: Cube Legacy 2.1.7

インストールの手順通りに進んで最後の「check database」の画面が出てきません。
「データベースが無い」とか「データベースにつながらない」というメーッセージが出るのではなくて、画面が真っ白で、何も帰ってきません。
mainfile.phpを見ると、見たところインストールは出来ているように見えます。

データべーす(mySQL)のアカウントはちゃんと出来ていて、Debianのコンソールから、通常のmySQLのコマンドではちゃんと動作しています。

2.2のアルファバージョンでやってみましたが同じ結果でした。

5月頃に、その時点で最新のDebianとmySQLなど関連ソフトと、その時点でのXoops Cubeの組み合わせでは何も問題は無くまことにスムーズにインストールできたのですが、、、

情報が在りましたら、よろしくお願いします。
または、2.1.6とか、2.1.5とかで試してみたいのですが、これをダウンロードできる場所をご存知でしたら教えてください。

大山 茂]]>
supermario 2009-09-25T08:01+09:00 XCL2.1.7
インストールの第2ステップについて https://xoopscube.jp/forum/6361 こんにちは。XOOPSをサーバーにインストールしているのですが、 rambert さん”インストールの第2ステップについて”と同様で躓いております。&gt;データベースのインストールまではうまく行ったのですが、その後管理者アカウントやパスワードの設定をした後、>ログイン画面に行って、ログインしたら、”このサイトはただいまメインテナンスです。後程お越しください。”と>エラーが出てしまいます。>どうしたら管理画面にログインできるのでしょうか。>こちらの過去ログやググってみたりもしたのですが、明快な回答が見つかりませんでした。強引にエラーを起こして、流れをみるとmainfile.phpから../include/common.phpの最後のステップでログイン画面にも戻っているように思えます。require_once XOOPS_ROOT_PATH . '/include/cubecore_init.php';$root=&amp;XCube_Root::getSingleton();$xoopsController=&amp;$root-&gt;getController();$xoopsController-&gt;executeCommon();最後のexcuteCommon()を削除すると、画面が真っ白になります。処理内容、原因などおわかりでしたら、ご教示願えれば幸いです。よろしくお願いします。 XOOPSをサーバーにインストールしているのですが、 rambert さん”インストールの第2ステップについて”と同様で躓いております。
>データベースのインストールまではうまく行ったのですが、その後管理者アカウントやパスワードの設定をした後、
>ログイン画面に行って、ログインしたら、”このサイトはただいまメインテナンスです。後程お越しください。”と
>エラーが出てしまいます。
>どうしたら管理画面にログインできるのでしょうか。

>こちらの過去ログやググってみたりもしたのですが、明快な回答が見つかりませんでした。


強引にエラーを起こして、流れをみると

mainfile.phpから../include/common.phpの最後のステップでログイン画面にも戻っているように思えます。

require_once XOOPS_ROOT_PATH . '/include/cubecore_init.php';
$root=&XCube_Root::getSingleton();
$xoopsController=&$root->getController();
$xoopsController->executeCommon();

最後のexcuteCommon()を削除すると、画面が真っ白になります。

処理内容、原因などおわかりでしたら、ご教示願えれば幸いです。
よろしくお願いします。]]>
async 2009-04-05T13:20+09:00 質問箱
XOOPSのトップページをインストール先とは別のディレクトリに設定する https://xoopscube.jp/forum/6089 はじめまして。これまでの質問や、Googleなどでもいろいろと調べてみたのですが、見当たらなかったので、教えて頂ければと思い、投稿させていただきました。XOOPSをインストールした(例えばwww.exsample.com/xoops)ディレクトリではなく、ドメイン直下(www.exsample.com/)から起動するようにしたいのですが、htaccessを使わないで、設定する方法はあるのでしょうか? これまでの質問や、Googleなどでもいろいろと調べてみたのですが、見当たらなかったので、教えて頂ければと思い、投稿させていただきました。

XOOPSをインストールした(例えばwww.exsample.com/xoops)ディレクトリではなく、ドメイン直下(www.exsample.com/)から起動するようにしたいのですが、htaccessを使わないで、設定する方法はあるのでしょうか?]]>
Ziro 2008-10-03T14:47+09:00 質問箱