XOOPS Cube日本サイト (タグ: エラー) https://xoopscube.jp/tag/%E3%82%A8%E3%83%A9%E3%83%BC 最新公開記事 XeraでXOOPSをインストールしますが完了できません。 https://xoopscube.jp/forum/7183 お世話になります。初心者のため初歩的な質問となりますがご指導いただければ幸いです。Xeraにて無料サーバを登録し、クイック機能でXoopsをインストールしています。しかし下記のような画面がでてきており、インストールが完了していないようです。Strict Standards: Non-static method TextSanitizer::getInstance() should not be called statically in /virtual/enigma/public_html/xoops/install/index.php on line 37Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/include/functions.php on line 86Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/wizards/install_nextStep.inc.php on line 11これは何を意味するものでしょうか。ネットで探すも改善するための方法が見つかりませんでした。基本的なことで大変申し訳ありませんが、是非改善策をご存じの方はご指導いただけますようお願いいたします。

お世話になります。
初心者のため初歩的な質問となりますがご指導いただければ幸いです。
Xeraにて無料サーバを登録し、クイック機能でXoopsをインストールしています。

しかし下記のような画面がでてきており、
インストールが完了していないようです。

Strict Standards: Non-static method TextSanitizer::getInstance() should not be called statically in /virtual/enigma/public_html/xoops/install/index.php on line 37

Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/include/functions.php on line 86

Warning: Cannot modify header information - headers already sent by (output started at /virtual/enigma/public_html/xoops/install/index.php:37) in /virtual/enigma/public_html/xoops/install/wizards/install_nextStep.inc.php on line 11

これは何を意味するものでしょうか。
ネットで探すも改善するための方法が見つかりませんでした。
基本的なことで大変申し訳ありませんが、是非改善策をご存じの方はご指導いただけますようお願いいたします。

]]>
suzukisato 2014-01-19T14:11+09:00 XCL2.2
このようなエラーがですのですがどうしたらよいでしょうか? https://xoopscube.jp/forum/6558 あるサイトを管理しているのですが、はじめてのエラーで対処の方法がわかりません。This page cannot be displayed due to an internal error.If you are the administrator of this site, please visit the XOOPS Cube official site for assistance.Error [Xoops]: Unable to connect to database in file class/database/databasefactory.php line 34このように表示されるのですが、どのように対処したらよいのでしょうか。どなたか、教えてください。 あるサイトを管理しているのですが、はじめてのエラーで対処の方法がわかりません。


This page cannot be displayed due to an internal error.

If you are the administrator of this site, please visit the XOOPS Cube official site for assistance.

Error [Xoops]: Unable to connect to database in file class/database/databasefactory.php line 34


このように表示されるのですが、どのように対処したらよいのでしょうか。
どなたか、教えてください。]]>
lerut 2009-09-11T23:11+09:00 質問箱
xoopsのアップデートに失敗 https://xoopscube.jp/forum/6442 6月2日にpopnupblogのエラー件で質問箱に投稿させていただいたものです。アドバイスのとおり製作者の方にも質問したところ「コアをアップデートしてください」との回答を頂きました。そこでコアのアップデート手順と必要ファイルをWebで探して行ってみたのですがエラーがでてしまいました。 OS:Fedoa7 xoops:2.0.6 → 2.0.16a1.「xoops-2.0.16a-JP.zip」というファイルをファイルを落としてきてローカル端末で解凍2.解凍してできたファイル・フォルダのうち以下を削除  docs  extras  html/cache  html/install  html/templates_c  html/uploads  html/mainfile.php  html/mainfile.dist.php3.バックアップを取った後 「一般設定」で「PHPデバグ」モードにしてログアウト  2のファイル・フォルダを XOOPS_ROOT_PATH配下に上書きでコピー4.再度管理者権限でログインするとメイン画面が出る前に下記のエラーで止まってしまいました。  Fatal error:Call to member function on a non-object in (略)/class/smarty/plugins/modifier.ryus.date.php on line 8modifier.ryus.date.phpファイルの8行目の記述は以下のとおり  require_once $this->_get_plugin_filepath('shared','make_timestamp');現在はバックアップを戻してログインは出来ています。(popnupblogのエラーも直っていませんが)そこで教えて頂きたいのですが 質問1:コアのアップデートに失敗したのは手順の間違い?当てるファイルを間違えた?それ以外? 質問2:アップデートをもっと安全に確実に・確実に行う方法はあるのでしょうか?    (そのような支援モジュールがあればいいのですが)お知恵を貸してください。何卒、宜しくお願い致します。 6月2日にpopnupblogのエラー件で質問箱に投稿させていただいたものです。

アドバイスのとおり製作者の方にも質問したところ
「コアをアップデートしてください」との回答を頂きました。

そこでコアのアップデート手順と必要ファイルをWebで探して行ってみたのですが
エラーがでてしまいました。

OS:Fedoa7
xoops:2.0.6 → 2.0.16a

1.「xoops-2.0.16a-JP.zip」というファイルをファイルを落としてきてローカル端末で解凍

2.解凍してできたファイル・フォルダのうち以下を削除
  docs
  extras
  html/cache
  html/install
  html/templates_c
  html/uploads
  html/mainfile.php
  html/mainfile.dist.php

3.バックアップを取った後 「一般設定」で「PHPデバグ」モードにしてログアウト
  2のファイル・フォルダを XOOPS_ROOT_PATH配下に上書きでコピー

4.再度管理者権限でログイン

するとメイン画面が出る前に下記のエラーで止まってしまいました。

  Fatal error:Call to member function on a non-object in (略)/class/smarty/plugins/modifier.ryus.date.php on line 8

modifier.ryus.date.phpファイルの8行目の記述は以下のとおり

  require_once $this->_get_plugin_filepath('shared','make_timestamp');


現在はバックアップを戻してログインは出来ています。
(popnupblogのエラーも直っていませんが)

そこで教えて頂きたいのですが

 質問1:コアのアップデートに失敗したのは手順の間違い?当てるファイルを間違えた?それ以外?
 質問2:アップデートをもっと安全に確実に・確実に行う方法はあるのでしょうか?
    (そのような支援モジュールがあればいいのですが)

お知恵を貸してください。

何卒、宜しくお願い致します。]]>
kanegon001 2009-06-05T11:11+09:00 その他Ver.(本文に記述)
Plugg XOOPS Cubeモジュール版1.00インストール報告 https://xoopscube.jp/forum/6399 Plugg XOOPS Cubeモジュール版1.00リリースお疲れ様です。早速、導入させていただきましたが、モジュールのインストールまではエラーなく進んだのですが、いざ、Pluggへアクセスしようとすると、下記のようなエラーが表示されます。Fatal error: Declaration of Plugg_InitFilter::before() must be compatible with that of Sabai_Application_ControllerFilter::before() in /virtual/xxxxxxxx/xxxxxoops__trust_path/modules/Plugg/pear/Plugg/InitFilter.php on line 80<行った作業>・zip形式をダウンロードし解凍。・解凍したファイルを、xoops_trust_pathとXOOPS_ROOT_PATHに解凍どおりのディレクトリ構成でアップ。※ただし、xoops_trust_pathは、xxxxoops_trust_pathと名前を変えています。・XOOPS_ROOT_PATH/modules/Plugg/mediaおよびXOOPS_TRUST_PATH/modules/Plugg/cacheのパーミッションを777に変更。・XOOPS管理画面で、Pluggモジュールをインストールという流れになっています。念のため、アンインストールの方も行ってみましたが、下記のようなエラーが表示されます。Warning: Smarty error: unable to read resource: "file:module_uninstall_success.html" in file /virtual/xxxxxxxx/public_html/www.xxxxxxx.com/class/smarty/Smarty.class.php on line 1092Warning: Request to non-existent config key "modRewrite" in file /virtual/xxxxxxxx/xxxxxoops_trust_path/modules/Plugg/pear/Sabai/Config.php on line 46ひとまず、モジュールはアンインストールされているようでモジュールのインストールに表示されています。上記のような状況となっています。Ver環境としましては、XOOPS CUBE2.1.7RCを利用しています。サーバー環境は、・利用サーバー:CORESERVER・Apache1.3.37・PHP5.2.5・MYSQL5.1.22となっています。ひとまずご報告とお礼でした。 Plugg XOOPS Cubeモジュール版1.00リリースお疲れ様です。

早速、導入させていただきましたが、モジュールのインストールまではエラーなく進んだのですが、いざ、Pluggへアクセスしようとすると、下記のようなエラーが表示されます。

Fatal error: Declaration of Plugg_InitFilter::before() must be compatible with that of Sabai_Application_ControllerFilter::before() in /virtual/xxxxxxxx/xxxxxoops__trust_path/modules/Plugg/pear/Plugg/InitFilter.php on line 80

<行った作業>

・zip形式をダウンロードし解凍。
・解凍したファイルを、xoops_trust_pathとXOOPS_ROOT_PATHに解凍どおりのディレクトリ構成でアップ。
※ただし、xoops_trust_pathは、xxxxoops_trust_pathと名前を変えています。
・XOOPS_ROOT_PATH/modules/Plugg/mediaおよびXOOPS_TRUST_PATH/modules/Plugg/cacheのパーミッションを777に変更。
・XOOPS管理画面で、Pluggモジュールをインストール

という流れになっています。

念のため、アンインストールの方も行ってみましたが、下記のようなエラーが表示されます。

Warning: Smarty error: unable to read resource: "file:module_uninstall_success.html" in file /virtual/xxxxxxxx/public_html/www.xxxxxxx.com/class/smarty/Smarty.class.php on line 1092

Warning: Request to non-existent config key "modRewrite" in file /virtual/xxxxxxxx/xxxxxoops_trust_path/modules/Plugg/pear/Sabai/Config.php on line 46

ひとまず、モジュールはアンインストールされているようでモジュールのインストールに表示されています。

上記のような状況となっています。

Ver環境としましては、XOOPS CUBE2.1.7RCを利用しています。

サーバー環境は、
・利用サーバー:CORESERVER
・Apache1.3.37
・PHP5.2.5
・MYSQL5.1.22
となっています。

ひとまずご報告とお礼でした。]]>
10key 2009-05-14T00:55+09:00 その他Ver.(本文に記述)
Xiggでエラー発生 https://xoopscube.jp/forum/6356 お世話になります。XOOPS Cube Legacy 2.1.6とXigg 1.21を使わせていただいております。インストールは問題なく完了でき、全機能を利用できるようになったのですが、Xiggで記事を投稿すると、下記のエラーが出てしまいます。Warning: mb_convert_encoding() [function.mb-convert-encoding]: Illegal character encoding specified in file C:\Program Files\xoops\trust\PEAR\Xigg\Model\NodeForm.php on line 54Warning: Cannot modify header information - headers already sent by (output started at C:\Program Files\xoops\trust\PEAR\Sabai\ErrorHandler\Default.php:155) in file C:\Program Files\xoops\trust\PEAR\Sabai\Response\Web.php on line 103Warning: Cannot modify header information - headers already sent by (output started at C:\Program Files\xoops\trust\PEAR\Sabai\ErrorHandler\Default.php:155) in file C:\Program Files\xoops\trust\PEAR\Sabai\Response\Web.php on line 137また、上記のエラーのせいかは判然としないのですが、ソース元サイトのエンコードが「Shift_JIS」だった場合、「ソースのタイトル」が文字化けしてしまいます。対処法をご教示いただければ幸いです。使用環境:Windows XP SP3Xampp 1.7.0# Apache 2.2.11# MySQL 5.1.30# PHP 5.2.8※モジュールはXigg以外は入れていない状態です(Xoopsインストール後、すぐにXiggを導入しました)。なにとぞ、よろしくお願いいたします。
XOOPS Cube Legacy 2.1.6とXigg 1.21を使わせていただいております。

インストールは問題なく完了でき、全機能を利用できるようになったのですが、
Xiggで記事を投稿すると、下記のエラーが出てしまいます。


Warning: mb_convert_encoding() [function.mb-convert-encoding]: Illegal character encoding specified in file C:\Program Files\xoops\trust\PEAR\Xigg\Model\NodeForm.php on line 54

Warning: Cannot modify header information - headers already sent by (output started at C:\Program Files\xoops\trust\PEAR\Sabai\ErrorHandler\Default.php:155) in file C:\Program Files\xoops\trust\PEAR\Sabai\Response\Web.php on line 103

Warning: Cannot modify header information - headers already sent by (output started at C:\Program Files\xoops\trust\PEAR\Sabai\ErrorHandler\Default.php:155) in file C:\Program Files\xoops\trust\PEAR\Sabai\Response\Web.php on line 137


また、上記のエラーのせいかは判然としないのですが、ソース元サイトの
エンコードが「Shift_JIS」だった場合、「ソースのタイトル」が文字化けして
しまいます。対処法をご教示いただければ幸いです。

使用環境:
Windows XP SP3
Xampp 1.7.0
# Apache 2.2.11
# MySQL 5.1.30
# PHP 5.2.8
※モジュールはXigg以外は入れていない状態です(Xoopsインストール後、
すぐにXiggを導入しました)。


なにとぞ、よろしくお願いいたします。]]>
kappamatu 2009-04-01T23:07+09:00 質問箱
教えて!Xooで質問が閲覧できない。 https://xoopscube.jp/forum/6229 http://nuevaweb.s106.coreserver.jp/xoops/html/問題のサイトなのですが、こちらが投稿した質問を閲覧しようと、クリックしますとエラーが表示されます。ググッてみたのですが、検討がつきません。すいませんが、お力をお貸し下さい。お願いします。Package_Legacy 2.1.6exFrame 0.9(改良版)コアサーバーMySQL 5.1.22-rcPHP 5.2.5 http://nuevaweb.s106.coreserver.jp/xoops/html/

問題のサイトなのですが、こちらが投稿した質問を閲覧しようと、クリックしますとエラーが表示されます。

ググッてみたのですが、検討がつきません。

すいませんが、お力をお貸し下さい。
お願いします。

Package_Legacy 2.1.6
exFrame 0.9(改良版)

コアサーバー
MySQL 5.1.22-rc
PHP 5.2.5]]>
egtomo 2009-01-27T08:40+09:00 XCL2.1.6
検索エラー https://xoopscube.jp/forum/5972 上部の検索バーにて検索するとエラーが表示されます。ちょっと気になったもので・・。ちなみに検索しようと思った内容は、XOOPS2.0.16JPからXCLへのバージョンアップ方法を今一度確認しようと思っていました。 ちょっと気になったもので・・。

ちなみに検索しようと思った内容は、XOOPS2.0.16JPからXCLへのバージョンアップ方法を今一度確認しようと思っていました。]]>
10key 2008-07-21T22:36+09:00 その他