XOOPS Cube日本サイト (タグ: 真っ白) https://xoopscube.jp/tag/%E7%9C%9F%E3%81%A3%E7%99%BD 最新公開記事 PHP5.2で真っ白になります。 https://xoopscube.jp/forum/6790 こんにちは。本日2.1.8から2.2にアップグレードしてに無事に動いているのでPHPを5.1.6から5.2.14アップグレードのチャレンジをしたのですが・・・5.2.14だと画面が真っ白になり動作しません。(環境)ホスティング:Xサーバー(ルート権限なし)OS  : LinuxApache : 2.2.3MySQL : 5.0.77XOOPS : 2.1.8、2.2 どちらのバージョンでも真っ白PHP.ini : 設定可能です。(デバック時)PHP、MySQL、SmartyデバックONにしても反応なし。ブラウザでは真っ白画面でソースは下記しかとれません。<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><HTML><HEAD><META http-equiv=Content-Type content="text/html; charset=euc-jp"></HEAD><BODY></BODY></HTML>お手上げ状態で困っています。ご教授よろしくお願いします。 こんにちは。

本日2.1.8から2.2にアップグレードしてに無事に動いているので
PHPを5.1.6から5.2.14アップグレードのチャレンジをしたのですが・・・

5.2.14だと画面が真っ白になり動作しません。

(環境)
ホスティング:Xサーバー(ルート権限なし)
OS  : Linux
Apache : 2.2.3
MySQL : 5.0.77
XOOPS : 2.1.8、2.2 どちらのバージョンでも真っ白
PHP.ini : 設定可能です。

(デバック時)
PHP、MySQL、SmartyデバックONにしても反応なし。


ブラウザでは真っ白画面でソースは下記しかとれません。

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=euc-jp"></HEAD>
<BODY></BODY></HTML>


お手上げ状態で困っています。
ご教授よろしくお願いします。]]>
goldenafro 2010-11-07T14:39+09:00 その他Ver.(本文に記述)
WizMobile をインストールしら、ページが表示されない!!なんで? HD1.0.4 https://xoopscube.jp/forum/6657 ホダ塾ディストリビューション HD1.0.4 for XCL2.1を設置サーバー環境 PHP Version 5.2.9 MySQL5.0.85初期インストールモジュールはデフォルト推奨のみALTSYS互換モジュールユーザーモジュール互換レンダーシステム標準キャッシュモジュールプライベートメッセージProtector互換モジュール全般設定そのたの設定は全く変更していない初期インストール直後WizMobile をインストールしたところ既に表示されていた公開ページ及び管理ページを再読み込みすると”ページがが真っ白に”ソースは以下の構造タグのみで&lt;body&gt;&lt;/body&gt;タグ内は記入なし&lt;!DOCTYPE HTML PUBLIC &quot;-//W3C//DTD HTML 4.0 Transitional//EN&quot;&gt;&lt;HTML&gt;&lt;HEAD&gt;&lt;META content=&quot;IE=5.0000&quot; http-equiv=&quot;X-UA-Compatible&quot;&gt;&lt;META content=&quot;text/html; charset=utf-8&quot; http-equiv=Content-Type&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;/BODY&gt;&lt;/HTML&gt;URLを直接書き込み表示させると『Web サイト側でページを表示できません HTTP 500  可能性のある原因: Web サイトがメンテナンス中である。 Web サイトに、プログラム上の問題がある。 対処方法:  アドレスを再入力する。 前のページに戻る。』と表示されてしまう。何でだろう?HELP!僕には誰かの助けが必要なんだ!HELP!僕を助けて! ホダ塾ディストリビューション HD1.0.4 for XCL2.1を設置
サーバー環境 PHP Version 5.2.9 MySQL5.0.85

初期インストールモジュールはデフォルト推奨のみ
ALTSYS
互換モジュール
ユーザーモジュール
互換レンダーシステム
標準キャッシュモジュール
プライベートメッセージ
Protector

互換モジュール全般設定そのたの設定は全く変更していない
初期インストール直後
WizMobile をインストールしたところ

既に表示されていた公開ページ及び管理ページを再読み込みすると

”ページがが真っ白に”
ソースは以下の構造タグのみで<body></body>タグ内は記入なし

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><META content="IE=5.0000" http-equiv="X-UA-Compatible">

<META content="text/html; charset=utf-8" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>

URLを直接書き込み表示させると
『Web サイト側でページを表示できません HTTP 500
 可能性のある原因:
 Web サイトがメンテナンス中である。
 Web サイトに、プログラム上の問題がある。
 対処方法:
 アドレスを再入力する。
 前のページに戻る。』
と表示されてしまう。

何でだろう?

HELP!僕には誰かの助けが必要なんだ!HELP!僕を助けて!]]>
tinMonky 2010-03-04T11:28+09:00 その他Ver.(本文に記述)
「モジュールのインストール」ページが真っ白になってインストールできません。 https://xoopscube.jp/forum/6592 モジュールをインストールしよう、「モジュールのインストール」ページをクリックし開いたら、真っ白の状態です。http://xxxxxxxxxxxx/modules/legacy/admin/index.php?action=InstallListURLは上記です。一応、PHPデバッグモードは有効にしてあります。_AD_LEGACY_XCLEGACYVERSION : XOOPS Cube Legacy 2.1.7デフォルト・サイトテーマ : mildblueデフォルトのテンプレート・セット : default使用言語 : japaneseデバッグモードを有効にする : PHPデバグ_AD_LEGACY_OS : Linux w_AD_LEGACY_SERVER : Apache/1.3.41 (Unix) PHP/4.4.9_AD_LEGACY_USERAGENT : Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5_AD_LEGACY_PHPVERSION : 4.4.9_AD_LEGACY_MYSQLVERSION : 4.0.27_AD_LEGACY_PHPSETTING_AD_LEGACY_PHPSETTING_SM : _AD_LEGACY_PHPSETTING_OFF_AD_LEGACY_PHPSETTING_MET : 60 sec._AD_LEGACY_PHPSETTING_ML : _AD_LEGACY_PHPSETTING_OFF_AD_LEGACY_PHPSETTING_DE : _AD_LEGACY_PHPSETTING_ON_AD_LEGACY_PHPSETTING_SOT : _AD_LEGACY_PHPSETTING_ON_AD_LEGACY_PHPSETTING_FU : _AD_LEGACY_PHPSETTING_ON ( _AD_LEGACY_PHPSETTING_FU_UMAX8M, _AD_LEGACY_PHPSETTING_FU_PMAX12M )_AD_LEGACY_PHPSETTING_MQ : _AD_LEGACY_PHPSETTING_ON_AD_LEGACY_PHPSETTING_RG : _AD_LEGACY_PHPSETTING_OFF_AD_LEGACY_PHPSETTING_OB : _AD_LEGACY_PHPSETTING_OFF_AD_LEGACY_PHPSETTING_OBD : _AD_LEGACY_PHPSETTING_OFF_AD_LEGACY_PHPSETTING_UFO : _AD_LEGACY_PHPSETTING_ON (recommended OFF)_AD_LEGACY_PHPSETTING_DOM : いいえ (required by recent modules)_AD_LEGACY_PHPSETTING_EXIF : はい_AD_LEGACY_PHPSETTING_GTXT : いいえ (required by recent modules)_AD_LEGACY_PHPSETTING_JSON : いいえ (required by recent modules)_AD_LEGACY_PHPSETTING_XML : はい_AD_LEGACY_PHPSETTING_CRL : いいえ (required by recent modules)_AD_LEGACY_PHPSETTING_ZLIB : はい_AD_LEGACY_PHPSETTING_SOAP : いいえ (required by recent modules)_AD_LEGACY_PHPSETTING_MB : はい_AD_LEGACY_PHPSETTING_ICONV : はい_AD_LEGACY_PHPSETTING_GD : はいGD Version: bundled (2.0.28 compatible)_AD_LEGACY_PHPSETTING_GD Image create Truecolorかかれていました。初心者なもんでさっぱりわかりません。どなたかわかる方おしえてください。 モジュールをインストールしよう、「モジュールのインストール」ページをクリックし開いたら、真っ白の状態です。

http://xxxxxxxxxxxx/modules/legacy/admin/index.php?action=InstallList

URLは上記です。

一応、PHPデバッグモードは有効にしてあります。

_AD_LEGACY_XCLEGACYVERSION : XOOPS Cube Legacy 2.1.7
デフォルト・サイトテーマ : mildblue
デフォルトのテンプレート・セット : default
使用言語 : japanese
デバッグモードを有効にする : PHPデバグ
_AD_LEGACY_OS : Linux w
_AD_LEGACY_SERVER : Apache/1.3.41 (Unix) PHP/4.4.9
_AD_LEGACY_USERAGENT : Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
_AD_LEGACY_PHPVERSION : 4.4.9
_AD_LEGACY_MYSQLVERSION : 4.0.27
_AD_LEGACY_PHPSETTING
_AD_LEGACY_PHPSETTING_SM : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_MET : 60 sec.
_AD_LEGACY_PHPSETTING_ML : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_DE : _AD_LEGACY_PHPSETTING_ON
_AD_LEGACY_PHPSETTING_SOT : _AD_LEGACY_PHPSETTING_ON
_AD_LEGACY_PHPSETTING_FU : _AD_LEGACY_PHPSETTING_ON ( _AD_LEGACY_PHPSETTING_FU_UMAX8M, _AD_LEGACY_PHPSETTING_FU_PMAX12M )
_AD_LEGACY_PHPSETTING_MQ : _AD_LEGACY_PHPSETTING_ON
_AD_LEGACY_PHPSETTING_RG : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_OB : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_OBD : _AD_LEGACY_PHPSETTING_OFF
_AD_LEGACY_PHPSETTING_UFO : _AD_LEGACY_PHPSETTING_ON (recommended OFF)
_AD_LEGACY_PHPSETTING_DOM : いいえ (required by recent modules)
_AD_LEGACY_PHPSETTING_EXIF : はい
_AD_LEGACY_PHPSETTING_GTXT : いいえ (required by recent modules)
_AD_LEGACY_PHPSETTING_JSON : いいえ (required by recent modules)
_AD_LEGACY_PHPSETTING_XML : はい
_AD_LEGACY_PHPSETTING_CRL : いいえ (required by recent modules)
_AD_LEGACY_PHPSETTING_ZLIB : はい
_AD_LEGACY_PHPSETTING_SOAP : いいえ (required by recent modules)
_AD_LEGACY_PHPSETTING_MB : はい
_AD_LEGACY_PHPSETTING_ICONV : はい
_AD_LEGACY_PHPSETTING_GD : はい
GD Version: bundled (2.0.28 compatible)
_AD_LEGACY_PHPSETTING_GD Image create Truecolor

かかれていました。

初心者なもんでさっぱりわかりません。どなたかわかる方おしえてください。]]>
fraw 2009-11-13T22:10+09:00 XCL2.1.7
Plugg1.02がWAMPで真っ白? https://xoopscube.jp/forum/6448 Plugg1.02をいろいろ試させて頂いています。Linux環境では動作しているのですが、WAMP環境でどうもうまく動きません。管理画面より・Plugg&gt;プラグインまたは・Plugg&gt;ロール割り当て(グループ別)を選択すると画面真っ白状態となり、先に進みません。・Plugg&gt;一般設定で「デバッグメッセージを表示する」設定にするとinfoメッセージに混じって以下のようなメッセージが表示されています。何かお分かりでしたらご教示ください。PHP Warning: Cannot modify header information - headers already sent by (output started at */xoops_trust_path/modules/Plugg/pear/Sabai/Log/Writer/HTML.php:82) in file */html/modules/legacyRender/kernel/Legacy_RenderTarget.class.php on line 25Warning: Cannot modify header information - headers already sent by (output started at */xoops_trust_path/modules/Plugg/pear/Sabai/Log/Writer/HTML.php:82) in file */html/modules/legacyRender/kernel/Legacy_RenderTarget.class.php on line 25モジュール:Plugg1.02コア:XCL2.1.7日本語:EUC,UTF-8とも同じOS:WidowsXP【NGのWAMP環境1】XOOPSERVER5_JP_20081031:Apache/2.0.59, MySQL 5.0.45, PHP/5.2.5【NGのWAMP環境2】XAMPP Windows 1.6.6a:Apache/2.2.8, MySQL 5.0.51a, PHP 5.2.5 Plugg1.02をいろいろ試させて頂いています。
Linux環境では動作しているのですが、WAMP環境でどうもうまく動きません。
管理画面より
・Plugg>プラグイン
または
・Plugg>ロール割り当て(グループ別)
を選択すると画面真っ白状態となり、先に進みません。

・Plugg>一般設定
で「デバッグメッセージを表示する」設定にするとinfoメッセージに混じって以下のようなメッセージが表示されています。
何かお分かりでしたらご教示ください。

PHP Warning: Cannot modify header information - headers already sent by (output started at */xoops_trust_path/modules/Plugg/pear/Sabai/Log/Writer/HTML.php:82) in file */html/modules/legacyRender/kernel/Legacy_RenderTarget.class.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at */xoops_trust_path/modules/Plugg/pear/Sabai/Log/Writer/HTML.php:82) in file */html/modules/legacyRender/kernel/Legacy_RenderTarget.class.php on line 25


モジュール:Plugg1.02
コア:XCL2.1.7
日本語:EUC,UTF-8とも同じ
OS:WidowsXP

【NGのWAMP環境1】
XOOPSERVER5_JP_20081031:Apache/2.0.59, MySQL 5.0.45, PHP/5.2.5

【NGのWAMP環境2】
XAMPP Windows 1.6.6a:Apache/2.2.8, MySQL 5.0.51a, PHP 5.2.5]]>
itv 2009-06-09T00:39+09:00 XCL2.1.7