ホーム > onokazu

onokazu

記事一覧 > Plugg.jp > Go PHP5!

Go PHP5!

いい加減、開発効率悪いのでPHP4対応はやめて、PHP5以上(5.2以上)を必須とすることにします。リリース間近で今更の気もしますが、このままPHP4対応でリリースしてしまうと、今後の開発にかなり影響が出そうな気がしますので。。

ただ、いきなり全てをPHP5の形式で書くことはできませんので、使用頻度の高い部分から徐々に移行していくことになるかと思います。

続き...

To Top